PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Won't crank sometimes!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Sep 2010, 10:25 am
RodF763's Avatar
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 4
Default Won't crank sometimes!

My gf's got a 2001 pt cruiser auto.140k miles. Every now and then it refuses to crank for a while then miraculously the problem goes away till it happens again ofcorse. It makes one click when you turn the key. Off and on, off and on, just makes one click.Instead of a whole lot like when the battery's dead. The battery is good. I thought it was the starter and replaced it but nope it happened again. Checked all the wires,fuses,ect. and they seem to be fine.Someone please tell me wth is going on with this pos thx.lol

p.s. I'd like to find the A hole who put the starter in the front where its almost impossible to get to and shoot them repeatedly.lol
Reply With Quote
  #2 (permalink)  
Old 03 Sep 2010, 05:05 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: Won't crank sometimes!

Quote:
Originally Posted by RodF763 View Post
My gf's got a 2001 pt cruiser auto.140k miles. Every now and then it refuses to crank for a while then miraculously the problem goes away till it happens again ofcorse. It makes one click when you turn the key. Off and on, off and on, just makes one click.Instead of a whole lot like when the battery's dead. The battery is good. I thought it was the starter and replaced it but nope it happened again. Checked all the wires,fuses,ect. and they seem to be fine.Someone please tell me wth is going on with this pos thx.lol

p.s. I'd like to find the A hole who put the starter in the front where its almost impossible to get to and shoot them repeatedly.lol

Wait till the alternator goes, or the timing belt. At least the sparkplugs are on top, and you only have to pull off the plenum.

Is the flywheel somehow siezed on somthing? I know on thirdgens there was a heat issue where the starter solenoid couldn't engage the flywheel teeth cuz of thermal expansion but never heard of that on PTs. Just chucking ideas out, I've yet to experience a starter change - knock on wood.
Reply With Quote
  #3 (permalink)  
Old 06 Sep 2010, 01:02 pm
RodF763's Avatar
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 4
Default Re: Won't crank sometimes!

Also I can tell you its not the safty park/neutral switch on the shifter and there are no error codes to be displayed. Could this be a computer problem?

Last edited by RodF763; 06 Sep 2010 at 01:05 pm.
Reply With Quote
  #4 (permalink)  
Old 06 Sep 2010, 03:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Won't crank sometimes!

When was the last time you took off th air cleaner and checked the battery cables? Sounds like a bad connection and built-up crud on the cable ends would do it.
Reply With Quote
  #5 (permalink)  
Old 07 Sep 2010, 10:17 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Won't crank sometimes!

My hunch is the ignition switch. Have a keychain with a lot of junk hanging off it? That causes switch to die....
Try pushing in when turning key....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 07 Sep 2010, 02:50 pm
RodF763's Avatar
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 4
Default Re: Won't crank sometimes!

Those are all good guesses. I checked the ignition switch and I'm getting a signal.Yes the cables have been cleaned.The guy who worked on it before me rigged a few things like the fan which is also not working at the moment.lol.I just jumped the solenoid and it cranked then went back and it started with the key.I'm starting to think I got a bad starter which sucks because a starter should take 30 mins and this one takes a lot longer.

Last edited by CREWZIN; 07 Sep 2010 at 03:09 pm.
Reply With Quote
  #7 (permalink)  
Old 08 Sep 2010, 09:04 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 14
Default Re: Won't crank sometimes!

I had the exact same problem. not to worry though I think its the power cable from the battery to the starter. Yes it will show voltage and yes your cables are clean.... However I took that cable and measured the resistance of it and it measured around 68ohms (should be close to 0) just replace that wire and i would imagine you would be good to go. Hope htis helps.
Reply With Quote
  #8 (permalink)  
Old 09 Sep 2010, 06:27 am
themadgreek187's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: Jax FL
Posts: 104
Default Re: Won't crank sometimes!

Quote:
Originally Posted by wadzki View Post
I had the exact same problem. not to worry though I think its the power cable from the battery to the starter. Yes it will show voltage and yes your cables are clean.... However I took that cable and measured the resistance of it and it measured around 68ohms (should be close to 0) just replace that wire and i would imagine you would be good to go. Hope htis helps.
this! i had the same issue. take off the cables and clean them. also if u can replace the factory wiring kit at some point in time. i just replaced the positive battery cable and no issues.
Reply With Quote
  #9 (permalink)  
Old 09 Sep 2010, 12:31 pm
RodF763's Avatar
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 4
Default Re: Won't crank sometimes!

Wow,okay the wires going bad.Friggen crazy! And check this out after I did all that and put it all back together the radiator fan took a shit!.lol. OMFG. I told my woman to get full coverage and we'll leave in Detroit somewhere and never see it again.lol Thanks for all your input guys
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 pt cruiser won't crank over. vanhalen7174 Tech & Performance Forum 2 04 Apr 2010 12:06 pm
Crank Shaft Russellhold Tech & Performance Forum 5 23 Feb 2010 07:13 pm
Bell crank bf4cm28 Wheels, Tires, Suspension 3 22 Mar 2009 05:07 pm
Crank Scraper LAF Turbo Performance 0 18 Jan 2004 06:29 pm
Cold Crank, 2nd Try. zzzhuh Turbo Performance 10 11 Jun 2003 10:45 am


All times are GMT -5. The time now is 08:15 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors