PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

2001 coolant loss mystery

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Sep 2010, 11:46 am
zip zip is offline
Fresh Cruiser
 
Join Date: Sep 2010
Location: OHIO
Posts: 31
Question 2001 coolant loss mystery

Hi All..........I'm new here , but I have a problem that I hope somebody here can help me out with.......I'll try to be breif , but it's a long complicated situation.
About 2 months ago I bought my first Cruiser from a dealer where I live.
It's a 2001 Limited Edition..........I took it for a test drive & was very impressed by it............I got a 30 day warranty with it.........after about 2 weeks driving it I heard a weird gurgling sound coming from the coolant expansion tank after driving on the Interstate for about 1/2 hour & then shutting it off..........after it cooled off , I opened the radiator cap & it was down about 2 inches on coolant........I checked the oil , coolant level & other fluids before I bought it & they were ALL at the full level........after the gurgling incident , I checked the oil for bubbles & color change.....no problems there.........I started it & thee was no white exhaust........I took it back to the dealer 3 times ......their mechanic changed the radiator cap , bled the system , did a compression check , did a combustion gas check, a pressurised coolant system check & tested the fans...........ALL these tests showed that there was NOTHING wrong & he had no idea what was going on with it.......BTW , the temp guage never went any higher than the halfway point..........there is no coolant on the ground & neither the mechanic nor I can see any inside the engine compartment & yet it's losing about a quart a month.......The car rides nice & has lots of pep.......I'm baffled.........ANY ideas???........I really like this Cruiser & want to keep it , but not if it's going through more coolant than gasoline.
TIA
Reply With Quote
  #2 (permalink)  
Old 04 Sep 2010, 01:53 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 3
Default Re: 2001 coolant loss mystery

I had a similar problem about 3 years ago. Losing coolant and no visible leaks. My problem was the radiator cap housing that also sits over the thermostat. It is a plastic or possibly composite housing. The part that covers the thermostat had a slight warpage on the bottom surface. Solution: remove housing and flatten the bottom surface using a medium sandpaper (280 grit) on a smooth level table or other type of surface. I used a granite surface plate since I am a machinist. This fixed the leak on my 2001 Limited. From what I could tell the coolant leak was small enough that it would dry in the area below the thermostat housing before ever dripping on the lower part of the engine or on the ground. This leak drove me nuts for about a year. It would also hold pressure. I hope this helps.
Reply With Quote
  #3 (permalink)  
Old 04 Sep 2010, 05:48 pm
zip zip is offline
Fresh Cruiser
 
Join Date: Sep 2010
Location: OHIO
Posts: 31
Thumbs up Re: 2001 coolant loss mystery

.........Yes,this helps & thank you for your insightful reply....I'll try to find something that flat & smooth & give your suggestion a try............I don't have much hair left ,so I sure hope this corrects the problem.
THANKS AGAIN !!
Reply With Quote
  #4 (permalink)  
Old 04 Sep 2010, 10:41 pm
oldorange's Avatar
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 24
Exclamation Re: 2001 coolant loss mystery

i am having the same problem with the 2003 I have.

that reservoir is on the firewall behind the dash on mine and the gurgling is the pressure relief from the radiator cap pushing coolant down the hose to the overflow. mine has a 16 lb cap, but i have seen 18 lb caps offered online too. it would be a guess that if you use a 50/50 mix that at that temperature level some water evaporates from the overflow and over time you lose it.

I am surprised you aren't overheating, that is, the guage is going to red and the light is on and alarm is blaring, like mine is doing.

as you know from my posts mine may be the head gasket.

from the many posts of overheating, this car (PT's - or PTOS's as I call them) sounds like a lemon. I am surprised there is not a class action suit.
__________________
My 2003 PTOS... ...Will it ever STOP Squeaking & Creaking???!!! And 21 MPG, what's up with that?
Reply With Quote
  #5 (permalink)  
Old 05 Sep 2010, 07:49 pm
zip zip is offline
Fresh Cruiser
 
Join Date: Sep 2010
Location: OHIO
Posts: 31
Default Re: 2001 coolant loss mystery

In my experience with cars , I've found that they ALL have problems from time to time...........I'm sure all PT Cruisers are not lemons & am sure that some ARE..........A few years back , I bought a NEW S10 pickup..........after 13 trips to the shop , GM declared it a lemon & I was given the choice of a refund or another GM vehicle.
I feel certain that in one way or another , my car problems , as well as yours will be resolved..........consider yourself lucky that your seller is going to pay for yours.
Reply With Quote
  #6 (permalink)  
Old 05 Sep 2010, 08:29 pm
Matt42's Avatar
Cool Cruiser
 
Join Date: Jun 2009
Location: Glendale, AZ
Posts: 487
Default Re: 2001 coolant loss mystery

Zip: Is the coolant overflowing out of the "overflow" tank? A partly clogged radiator can cause this. It happened with my 2001. Over the space of a month, about 2 quarts gurgled out and had to be put back in. The previous owned had used Dex-Cool instead of the correct coolant. Dex-Cool will clog a PT Cruiser radiator over time.
__________________
1996 Dodge diesel 4X4, 2001 PT Cruiser Touring with rear disc brakes, [Now gone 2004 PT Cruiser Base 5 speed], 2007 Chrysler T&C Touring
Reply With Quote
  #7 (permalink)  
Old 06 Sep 2010, 06:51 am
zip zip is offline
Fresh Cruiser
 
Join Date: Sep 2010
Location: OHIO
Posts: 31
Default Re: 2001 coolant loss mystery

No , ,,,,,,,,,,what I find weird is that the level in the overflow tank only changes just slightly & the fact that the temp. guage hovers around the center.............I wouldn't be a bit surprised as to what the previous owner had put in it.............it has the "cheap" green stuff in it now.
I plan to have it flushed & tested by somebody else not connected with the dealer.
Reply With Quote
  #8 (permalink)  
Old 06 Sep 2010, 10:06 am
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 263
Default Re: 2001 coolant loss mystery

Could be a small water pump leak. I found my coolant would be good for weeks and then just empty. I changed the water pump after seeing it leak and now all is well.
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, PT Dream wheels, K&N drop in air filter, Exide Orbital Purple Haze 34XCD battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.
Reply With Quote
  #9 (permalink)  
Old 07 Sep 2010, 11:12 am
zip zip is offline
Fresh Cruiser
 
Join Date: Sep 2010
Location: OHIO
Posts: 31
Default Re: 2001 coolant loss mystery

I'm seeing , without taking it apart , a white powdery residue at the base of "plastic" piece that has the radiator cap & thermostat housing.
Reply With Quote
  #10 (permalink)  
Old 07 Sep 2010, 05:19 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,305
Default Re: 2001 coolant loss mystery

Get some of that flourescent dye for coolant leaks. Put some in (it's about 2 ounces). Then shine a black light all over and under everywhere. It'll show you what's up.

Tim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT leaking coolant WildBill1988 Tech & Performance Forum 20 08 Oct 2009 09:30 pm
More mystery..... AquamarinePT Tech & Performance Forum 3 15 Jul 2009 07:38 pm
Missing Oil Mystery? careyk General PT Cruiser Discussions 5 24 Jul 2008 07:34 am
Mystery Oil Mel K Turbo Performance 5 21 Aug 2005 09:34 pm
Mystery Stink PT Mike General PT Cruiser Discussions 4 22 Feb 2003 01:06 pm


All times are GMT -5. The time now is 05:03 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors