PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
HELP MT PT IS STUGGLING TO START

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Sep 2010, 03:10 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 5
Default HELP MT PT IS STUGGLING TO START

Hello folks
Just got my first pt bout 7 weeks ago and i was running fine but now it's starting to play up i've changed the plugs and th air intake pipe was on its last legs and changed that but other wise not sure what to do. It takes a couple to attemps to get her going then after a trip out any where i have now started to hear a short hissing noise as if it was trying to suck in air from some where on the right hand side of the car. any help please would be great full.
dan
Reply With Quote
  #2 (permalink)  
Old 08 Sep 2010, 03:25 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: HELP MT PT IS STUGGLING TO START

Dan,welcome to the forum.

Whenever you change the plugs on the PT always change the wires. If there anywhere near stock (OEM) then that's surely your problem because the ones from the factory are crap.

The hissing sound could be coming from a number of different places. Did you stand in front of the engine to try and pin-point where it's coming from?

Last edited by CREWZIN; 09 Sep 2010 at 12:17 pm.
Reply With Quote
  #3 (permalink)  
Old 08 Sep 2010, 04:46 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: HELP MT PT IS STUGGLING TO START

Welcome Dan, when you put the intake back on did one of the gaskets fall off??
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #4 (permalink)  
Old 09 Sep 2010, 01:45 am
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 5
Default Re: HELP MT PT IS STUGGLING TO START

Thank's for welsome and the replys. Yeah thre leads are stock and the the sound is coming from the left as you stand in front of the car and near the bottm from what i can make out.

Thank you once again,
Dan
Reply With Quote
  #5 (permalink)  
Old 09 Sep 2010, 12:11 pm
Young Cruiser
 
Join Date: Aug 2010
Location: gulfport, ms
Posts: 73
Send a message via AIM to kingofyo1 Send a message via MSN to kingofyo1 Send a message via Yahoo to kingofyo1 Send a message via Skype™ to kingofyo1
Default Re: HELP MT PT IS STUGGLING TO START

left near bottom? could very well be a leak on your intercooler.. double check the clamps on those hoses!
Reply With Quote
  #6 (permalink)  
Old 09 Sep 2010, 12:21 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: HELP MT PT IS STUGGLING TO START

Quote:
Originally Posted by kingofyo1 View Post
left near bottom? could very well be a leak on your intercooler.. double check the clamps on those hoses!

Yea, that could be but I don't see anywhere where Dan said he had a turbo. Did I miss that?
Reply With Quote
  #7 (permalink)  
Old 09 Sep 2010, 02:54 pm
Young Cruiser
 
Join Date: Aug 2010
Location: gulfport, ms
Posts: 73
Send a message via AIM to kingofyo1 Send a message via MSN to kingofyo1 Send a message via Yahoo to kingofyo1 Send a message via Skype™ to kingofyo1
Default Re: HELP MT PT IS STUGGLING TO START

Quote:
Originally Posted by CREWZIN View Post
Yea, that could be but I don't see anywhere where Dan said he had a turbo. Did I miss that?
no, but thats what i'm thinking... otherwise, i'm just about out of ideas lol! but when he says left and bottom when standing in front of the vehicle, that leads me to the area of where a IC inlet pipe should be located, correct? is there any vacuum lines on a N/A anywhere near there?
Reply With Quote
  #8 (permalink)  
Old 09 Sep 2010, 03:07 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 5
Default Re: HELP MT PT IS STUGGLING TO START

i dont have a turbo mine is a pt touring 2.0L but its more like it's sucking air in.
Reply With Quote
  #9 (permalink)  
Old 09 Sep 2010, 04:53 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: HELP MT PT IS STUGGLING TO START

Bigdan.

Where do you live. They don't make 2.0L engines in the U.S. That's why we ask owners to fill out their profile. Sometimes it makes a big difference when answering questions.
Reply With Quote
  #10 (permalink)  
Old 11 Sep 2010, 10:42 am
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 5
Default Re: HELP MT PT IS STUGGLING TO START

i'm from the uk sorry not got round to finishing my profile yet
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My PT Won't Start Rdoggg1111 Tech & Performance Forum 57 01 Mar 2012 08:04 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
New to this, where to start? havocxrush General PT Cruiser Discussions 6 15 Oct 2009 10:24 pm
car won't start sonny562 Tech & Performance Forum 7 16 Aug 2004 08:14 am
Where to start??? ptdreamer Turbo Performance 9 30 Jul 2004 11:12 am


All times are GMT -5. The time now is 06:25 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors