PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Timing Belt Changed and now will not start - HELP

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Sep 2010, 08:09 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 4
Default Timing Belt Changed and now will not start - HELP

Finished replacing my timing belt, but now the car won't start. It cranks like normal, then spins a little faster, but never fires. Then I smell gas, probably frm the exhaust. I really fought with this thing and it is possible that I rotated the crank without rotating the cams. Does anyone know where the device is that fires the coil? If I can see that it is firing the #1 cyl., and my timing marks are aligned, like the attachments, then timing should be good and I have a problem I didn't have before I did the timing belt work. Battery is good, fuel pump seems to be good ( it was running before I did the belt work ), and installed a new cam position sensor.
Attached Images
File Type: jpg DSC00761.jpg (88.3 KB, 41 views)
File Type: jpg DSC00762.jpg (82.8 KB, 36 views)
Reply With Quote
  #2 (permalink)  
Old 17 Sep 2010, 09:30 am
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 5
Default Re: Timing Belt Changed and now will not start - HELP

im having same problem,same smells,and my marks now look dead on, i even checked for a compression stroke, with a gauge and all seems good alot of people are having this problem tell me did you have to hold your intake cam back with a wrench to have both marks line up? before putting the belt on also did you turn the crank over 2 revs or 4 and then checked your marks, because they do change. im gonna change the plugs and see if that helps
Reply With Quote
  #3 (permalink)  
Old 17 Sep 2010, 02:08 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: Timing Belt Changed and now will not start - HELP

You folks ought to be able to run a timing light on the #1 to tell you if the belt is halfway out (on exhaust stroke).

Fuel, check
Air?
Spark?

At the right time seems to be the issue.

Folks who get it 1 tooth off usually still start up, they just idle rough so this is quite odd.
Reply With Quote
  #4 (permalink)  
Old 18 Mar 2012, 08:59 pm
Fresh Cruiser
 
Join Date: Mar 2012
Location: tampa bay area
Posts: 3
Default Re: Timing Belt Changed and now will not start - HELP

i know this is an old post but since i was having the same problem and saw this post, i thought i would share my results. i have an 03 non turbo, replaced timing belt, water pump, tensioners, all that. same thing would not fire kinda sounded like it was gonna go at first and then spun faster like the compression was gone. and it WAS low. about 90psi. (car has been sitting for 4-5 months so ive heard piston rings lock up or dry out or something and cause low compression.)so before taking it all apart again which i was dreading,, i checked the codes and got p0522 and p0113 but didnt make sense so i would clear the codes with a scanner or disconnect battery neg. cuz everytime i did seemed like it wanted to start so i did it one last time after being stumped thinkin i would have to do the head and the rings. i said oh well ill give it one last try and just held the key till it would sputter and pop and more and more till it actually started but i had to hold the revs about 2400 then it just settled down now it runs fine! idles good, everything. i think it just had to get the old junk out. but i did replace the spark plugs the stock ones were freakin fried! there was about a .125 gap! just need fresh fuel and im good. hope this help the next person looking for answers.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changed timing belt, New Problem starrlyte99 Tech & Performance Forum 2 27 Apr 2010 07:13 pm
timing belt no start YouPutz Tech & Performance Forum 17 27 Feb 2010 04:38 am
Changed timing belt now have bad gas milage kuilima Tech & Performance Forum 2 24 Dec 2009 09:17 am
Help! I got my timing belt changed and I'm getting like 10mpg less now!!! 85_305 Tech & Performance Forum 20 26 Sep 2009 11:03 pm
125K Miles.. getting timing belt changed this weekend - what else?? realized General PT Cruiser Discussions 4 16 May 2008 09:38 pm


All times are GMT -5. The time now is 10:49 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors