PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
timing marks

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Sep 2010, 06:12 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 5
Smile timing marks

to all thanks for any help, finally got pt running, and it is nothing like the book pics being right across from one another, in fact in my case i let the marks get dead on first, wich meant holding my intake back with a wrench and then also moving the exhaust forward into position so that the cam marks are straight across, then i let the intake move forward like it wants to, then i just routed my belt over the teeth took up the slack and all ran well, dont know why, maybe cam stampings are off maybe its the age of the car, all i know is it finally works
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Marks (Pics) DigitaL101 Tech & Performance Forum 30 29 Nov 2014 10:27 pm
2003 Timing Marks rhowle Tech & Performance Forum 2 07 Sep 2010 10:41 am
Quick Question about Timing Marks Jimrea Tech & Performance Forum 1 03 Jul 2010 04:34 pm
Rub marks on interior BOB RENNINGER General PT Cruiser Discussions 5 11 Jul 2005 09:23 am
Swirl Marks? KingKole02 The Detail Shop 9 15 Nov 2004 10:42 pm


All times are GMT -5. The time now is 09:05 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors