PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 wont start, battery is good

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Sep 2010, 06:57 pm
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Question 2006 wont start, battery is good

Ok, I have posted previously about the stretched ignition wires (which I am still having problems with) and how they light up the instrument panel and shut the car off for a split second. The car was still running ok other than that until today.

I replaced my battery 2 weeks ago. Today I started the car, no problem.
Parked the car for an hour, and when I tried to start it again it just made a single click sound as I turned the ignition to start. I initially thought another bad battery, but it tested fine. Would this be a bad starter?
It is not even making the multiple click sound like when the solenoid is trying to engage. Each time I turn the key to start, it just makes a single click sound from the starter area. Could the problem I have been having with the bad ignition wires (I think) shutting the power off and on again fried the starter?
My Little PT is DOA right now. Any help at all would be greatly appreciated.

Shawn
Reply With Quote
  #2 (permalink)  
Old 22 Sep 2010, 07:10 pm
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Default Re: 2006 wont start, battery is good

Is it possible that is the starter relay? I didnt even realize it had one until I started looking online. Where would the starter relay be in the engine compartment?
Reply With Quote
  #3 (permalink)  
Old 22 Sep 2010, 07:20 pm
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Default Re: 2006 wont start, battery is good

Another thought, could it be a negative ground fault? Where is the ground attached to the engine block on this year?
Reply With Quote
  #4 (permalink)  
Old 22 Sep 2010, 07:40 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 wont start, battery is good

You have the starter, starter solenoid and the starter relay. The relay is in the PDC (Power Distribution Center) that's in the engine compartment under the air filter.
Reply With Quote
  #5 (permalink)  
Old 22 Sep 2010, 07:55 pm
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Default Re: 2006 wont start, battery is good

Thank you Crewzin. Using your best guess, would you think my starter is bad?
Hearing just the single click when I try to start the engine (and knowing the battery is good) is what lead me to believe its the starter.
Reply With Quote
  #6 (permalink)  
Old 22 Sep 2010, 08:05 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 wont start, battery is good

Single click, could be a stuck solenoid or bad connection between battery and solenoid. I'd still try and jump start it to see if more power kicks it over. You can also tap the starter/solenoid or run 12v right to the starter.
Reply With Quote
  #7 (permalink)  
Old 22 Sep 2010, 08:10 pm
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Default Re: 2006 wont start, battery is good

Thank you very much Crewzin!
I tried tapping the solenoid (although maybe not hard enough, was hard to get to). How would I run 12v right to the starter? Can the solenoid be replaced separately?
Reply With Quote
  #8 (permalink)  
Old 22 Sep 2010, 08:24 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 wont start, battery is good

I was told that the solenoid isn't sold separately but someone on this forum did have it rebuilt.

How to Test a 12 Volt Electric Solenoid | eHow.com

Starter Troubleshooting
Reply With Quote
  #9 (permalink)  
Old 22 Sep 2010, 08:32 pm
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Default Re: 2006 wont start, battery is good

Thank you again Crewzin!
Those two links is exactly what I was looking for, your a life saver.
Reply With Quote
  #10 (permalink)  
Old 22 Sep 2010, 08:37 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 wont start, battery is good

Thank Google. My fingers do the typing, Google comes up with the answers.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pt wont start chrisohan Tech & Performance Forum 19 10 Aug 2010 09:48 pm
02 pt wont start J_GEISLER Tech & Performance Forum 3 19 Jun 2010 10:39 pm
2006 Touring Ed. wont start.... help!!!! marvinev General PT Cruiser Discussions 4 18 Feb 2010 06:42 pm
2001 Wont start. Freshly charged battery thakfu General PT Cruiser Discussions 4 19 Jan 2009 02:14 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm


All times are GMT -5. The time now is 10:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors