PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2002 Pt with problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Sep 2010, 09:08 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 3
Default 2002 Pt with problems

the lights come on the raido every thing lights thw works, enginge wont start...wont even try. I bypassed the ignition (just connect a cable from battery postive to the starter it tries, battery is fine, cant get the codes to pop up (i have before it wont do it now) checked the asd replay ( and switched it with the horn) checked the fuses all good, my dad seems to think its the ignition it self (we can find a diagram to save our lifes) and I'm going to check the Crankshaft sensor tomarrow (when the lights out), any other ideas?

2002 limited touring 2.4 liter 4 cyl.............purple with blue flames i miss my car please help
Reply With Quote
  #2 (permalink)  
Old 22 Sep 2010, 09:27 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2002 Pt with problems

The codes always show up if you do it right. Either a code or the word "done".

How to retrieve fault codes.

How are you going to "check" the Crankshaft sensor? What about the Camshaft sensor? Either one will stop the engine from starting. What kind of mileage do you have?
Reply With Quote
  #3 (permalink)  
Old 22 Sep 2010, 11:02 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 3
Default Re: 2002 Pt with problems

Yeah I've been able to do it before its not working now I've spent over an hour trying to get it to come up (I'll have a fresh set of nonfrustrated hands try tomarrow, cause boy i know it would save me some of this headache), and sorry i got the idea to check the sensor near the oil filter from combing this website .....for days now 96,000 ish for the mileage

Last edited by cvmixon; 22 Sep 2010 at 11:07 pm.
Reply With Quote
  #4 (permalink)  
Old 23 Sep 2010, 07:31 am
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 20
Default Re: 2002 Pt with problems

So it's starts with the hotwire? Will it crank when using the key?
Reply With Quote
  #5 (permalink)  
Old 23 Sep 2010, 09:28 am
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: 2002 Pt with problems

Obviously your problem is the ignition switch if it will not crank, but will crank when you hotwire the starter. There is not a sensor that would cause it to not crank from the switch but crank when the starter is hotwired.

You also need to check the voltage of the battery. You can't assume that just because it cranks the battery is good. For all you know, the battery could just be weak enough to not crank the engine enough to start. That could be why it won't crank with the key. When you turn the key you're not apply power directly to the starter, it's going through a circuit. If the battery is a little weak, there might not be enough power to go through the circuit and turn the starter motor.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue

Last edited by heifetz17; 23 Sep 2010 at 09:32 am.
Reply With Quote
  #6 (permalink)  
Old 25 Sep 2010, 08:24 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 3
Default Re: 2002 Pt with problems

so a week later, after calling everyone i could.....talking to people who'd talk.....today today i met my friend power multifunction switch..... my friend was unhappy, got a new one and I'll be posting a pic of my RUNNING! car soon!!!! yay!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT Ignition Problems brn2spr1 General PT Cruiser Discussions 10 29 Apr 2015 07:08 am
2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years BeBeCroozer Tech & Performance Forum 21 11 Jul 2011 09:30 am
2002 PT Cruiser engine problems bastropcruiser Tech & Performance Forum 2 11 Feb 2009 08:54 pm
2002 PT jjames2004 Midwest PT Forum 0 06 Nov 2007 10:36 pm
2002 Problems Animal Tech & Performance Forum 1 07 Oct 2007 06:45 pm


All times are GMT -5. The time now is 12:21 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors