PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Fuel problem-2001 PT

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Sep 2010, 11:00 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 2
Default Fuel problem-2001 PT

First, hello to all, need help. I have a 2001, PT, 2.4 which has 138,000 miles.
It will run for 20 or so minutes and shut off, code out 1282, which states fuel pump or delivery problem. As well, 1132, which is cam sensor. I replaced the cam sensor, and still coded out. What is misleading, is why will it run for 15-20 minutes if the pump is bad. I checked the relays, and switched them around, no effect. I'm confused? Likewise, no fuel filter I can find, or is there one?
Reply With Quote
  #2 (permalink)  
Old 24 Sep 2010, 12:36 am
Freezinghot's Avatar
Fanatic Cruiser
 
Join Date: Jun 2010
Location: Fort Worth, Tx
Posts: 547
Default Re: Fuel problem-2001 PT

Does it completely shut off? or go into sort of a limp mode with a rev limiter?
Anyways 1282 is : P1282 Accelerator Pedal Position Sensor 2 Circuit Low Voltage
__________________
04 graphite(vroom!) N/A Limited 110,000 miles -original owner. Custom short ram intake ( CGS motor-sport pipe, specter open-end air filter, specter breathing hose),OEM spoiler, Pioneer receiver ,10" bazooka sub,Blue LED interior lighting, Bosch +4 plugs and Accel super stock 8mm universal plug wires.
Reply With Quote
  #3 (permalink)  
Old 24 Sep 2010, 01:57 am
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 2
Default Re: Fuel problem-2001 PT

Sorry about that, I confirmed the codes, and I got a 340, no cam signal to ecm, 1282, Fuel pump relay circuit, 1495, Leak Detection Pump Solenoid circuit, 645, A/C clutch relay problem and last 1193, Inlet temp sensor voltage wrong.

Last edited by Results5; 24 Sep 2010 at 02:07 am. Reason: More complete info.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 radiator fan problem koor Tech & Performance Forum 14 23 Aug 2010 06:47 pm
2001 PT cruiser, no spark, no fuel..?..?..? ozmr Tech & Performance Forum 9 19 Jun 2010 10:36 pm
2001 pt has weird won't start problem monitor51 Tech & Performance Forum 13 17 May 2010 09:05 am
My 2001 problem...Help a brother out... WalterZoomie Tech & Performance Forum 3 10 Nov 2009 08:03 am
2001 radio problem beau526 Sound and Security Forum 3 25 May 2007 12:58 pm


All times are GMT -5. The time now is 10:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors