PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 a/c fan issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Sep 2010, 11:01 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 1
Angry 2006 a/c fan issue

The a/c on my 06 Cruiser blows warm when car is stopped and idling and when in park. I can hear the compressor cycling on and off but the fan does not seem to be on. I've read other posts about the fan, but I was wondering what would be a good way to test the fan. There is a connector on the shroud after the relays with one black and two blue wires. Could you jump these to see if both fans speeds work? Could it just be the pcm not sending the correct signal? Is it the low pressuer switch? I really don't want to go back to the dealer since I trust them as far as I can throw them.
Reply With Quote
  #2 (permalink)  
Old 25 Sep 2010, 11:47 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2006 a/c fan issue

Quote:
Originally Posted by mvpt06 View Post
The a/c on my 06 Cruiser blows warm when car is stopped and idling and when in park. I can hear the compressor cycling on and off but the fan does not seem to be on. I've read other posts about the fan, but I was wondering what would be a good way to test the fan. There is a connector on the shroud after the relays with one black and two blue wires. Could you jump these to see if both fans speeds work? Could it just be the pcm not sending the correct signal? Is it the low pressuer switch? I really don't want to go back to the dealer since I trust them as far as I can throw them.
Welcome mv to the Forum!!! If you do a search for fan you will find more info than you want.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 25 Sep 2010, 04:08 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 a/c fan issue

Sounds like you have two problems. Fast cycling of the compressor should mean your low on R134a but the fan should be on when the A/C is running. I'm not familiar with the 06 and above wiring layout so can't help you test the fan.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
03 GT AC issue freakengine Tech & Performance Forum 5 04 Sep 2010 10:06 pm
02 PT issue jparksp Tech & Performance Forum 4 18 Feb 2009 12:11 am
A/C issue. hermtm2 General PT Cruiser Discussions 9 26 Jul 2008 08:40 pm
2006 CHRYSLER PT CRUISER AUTOMATIC FACTORY WARRANTY, VERY CLEAN CAR (2006 CHRYSLER PT skylight craigslist 0 15 Jul 2007 01:10 am


All times are GMT -5. The time now is 06:29 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors