PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Winding

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Oct 2010, 06:02 am
Freezinghot's Avatar
Fanatic Cruiser
 
Join Date: Jun 2010
Location: Fort Worth, Tx
Posts: 547
Default Winding

Seems that recently as the temperature dropped and my car gets nice and cool , when i start it i hear a winding . Has to be a belt because thats what it sounds like. But when the car warms up, it stops. Not sure if the temperature plays into it, or if its just coincidence.
Havent noticed it doing this in the past. The car doesnt run bad, it doesnt sound harmed, just a loud belt. Is this normal? anyone experienced this.
Have the day off so im trying to avoid going out there and getting under the hood. Gonna be a lazy day
__________________
04 graphite(vroom!) N/A Limited 110,000 miles -original owner. Custom short ram intake ( CGS motor-sport pipe, specter open-end air filter, specter breathing hose),OEM spoiler, Pioneer receiver ,10" bazooka sub,Blue LED interior lighting, Bosch +4 plugs and Accel super stock 8mm universal plug wires.
Reply With Quote
  #2 (permalink)  
Old 04 Oct 2010, 10:08 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Winding

Sounds like a belt adjustment is in order.

tim
Reply With Quote
  #3 (permalink)  
Old 04 Oct 2010, 10:16 pm
Freezinghot's Avatar
Fanatic Cruiser
 
Join Date: Jun 2010
Location: Fort Worth, Tx
Posts: 547
Default Re: Winding

Thats what im thinking it is too. wasnt 100% since i haven't experienced it with this car yet. Drove it earlier today and it didnt do it. Seems that its only occasionally that it does it.
__________________
04 graphite(vroom!) N/A Limited 110,000 miles -original owner. Custom short ram intake ( CGS motor-sport pipe, specter open-end air filter, specter breathing hose),OEM spoiler, Pioneer receiver ,10" bazooka sub,Blue LED interior lighting, Bosch +4 plugs and Accel super stock 8mm universal plug wires.
Reply With Quote
  #4 (permalink)  
Old 04 Oct 2010, 10:49 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Winding

You have 110,000 miles on your PT? Have you had your belts changed, yet? If not, then I'd definitely suspect it was a belt thing. Especially since the sound goes away when the belt gets warmer after a few miles.

How about your timing belt? It's about time to change that, too ....

Tim
Reply With Quote
  #5 (permalink)  
Old 04 Oct 2010, 10:50 pm
Freezinghot's Avatar
Fanatic Cruiser
 
Join Date: Jun 2010
Location: Fort Worth, Tx
Posts: 547
Default Re: Winding

Ya, definetly time to change the timing belt, but time is the only issue i have right now.
__________________
04 graphite(vroom!) N/A Limited 110,000 miles -original owner. Custom short ram intake ( CGS motor-sport pipe, specter open-end air filter, specter breathing hose),OEM spoiler, Pioneer receiver ,10" bazooka sub,Blue LED interior lighting, Bosch +4 plugs and Accel super stock 8mm universal plug wires.
Reply With Quote
  #6 (permalink)  
Old 04 Oct 2010, 11:18 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Winding

Well then, since you have the time, you might look up one of the Sticky's (or get a Hayne's manual--they're cheap) and at least check and adjust your belts. That'll take care of your immediate hassle.

Later,

Tim
Reply With Quote
  #7 (permalink)  
Old 05 Oct 2010, 12:48 am
Freezinghot's Avatar
Fanatic Cruiser
 
Join Date: Jun 2010
Location: Fort Worth, Tx
Posts: 547
Default Re: Winding

Ya, ive had a haynes manual . Problem is that i dont really have the time. Was hoping to narrow down the problem before i go and take a look. Was just looking for first-hand-experience in the matter.
__________________
04 graphite(vroom!) N/A Limited 110,000 miles -original owner. Custom short ram intake ( CGS motor-sport pipe, specter open-end air filter, specter breathing hose),OEM spoiler, Pioneer receiver ,10" bazooka sub,Blue LED interior lighting, Bosch +4 plugs and Accel super stock 8mm universal plug wires.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winding down sounds Cliff5550 General PT Cruiser Discussions 11 11 Dec 2008 04:33 pm


All times are GMT -5. The time now is 11:06 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors