PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
rough idle after changing timing belt on 01 pt

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Oct 2010, 03:25 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 1
Post rough idle after changing timing belt on 01 pt

i changed the timing belt on my pt cruiser and now it has a rough idle. i also replaced the spark plugs also but not the wires. on top of that now it has tripped a dtc p0134-o2 circuit no activity detected b1 s1. i have been told that it could possibly be the idle air control motor causing the rough idle, which i am also uncertain how to test. when i changed the belt i made absolutely sure to get the timing marks lined up exactly. if any one knows what may be causing these issues i would be happy to hear from you. thank you, randy
Reply With Quote
  #2 (permalink)  
Old 13 Oct 2010, 03:41 pm
Young Cruiser
 
Join Date: Sep 2010
Posts: 65
Default Re: rough idle after changing timing belt on 01 pt

Well look for easy stuff first, vacume lines, etc.. Something you took off is not on correctly (intake?).

Worst case the belt is on a cog off, I have only read on the belt change so NO IDEA if it will run a cog off, or what you may have on to lose or? I'm sure somebody will chime in.. Rough Idle is normaly a vacume leak or something not bolted on well in the intake.
Reply With Quote
  #3 (permalink)  
Old 13 Oct 2010, 03:51 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: rough idle after changing timing belt on 01 pt

Sorry, 9 out of 10 who had rough idle after a timing belt change were a tooth off. Like clok1966 said, check the easy things first but my money's on the tooth.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rough idle after changing timing belt CJDoble Tech & Performance Forum 7 30 Jul 2015 08:59 am
Changing timing belt and water pump.... missingwhatsnear Tech & Performance Forum 14 13 Dec 2010 04:22 pm
after timing belt idles rough dpmeeks Tech & Performance Forum 7 21 May 2009 06:00 pm
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm
Running Rough...New timing belt, water pum and spark plugs lanies_ptcruiser02 Tech & Performance Forum 15 05 Sep 2008 09:59 pm


All times are GMT -5. The time now is 11:31 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors