PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2004 base model Crusier won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Oct 2010, 08:54 am
rjr rjr is offline
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default 2004 base model Crusier won't start

Hi all, i'm new to the forum. Although I don't own a PT Cruiser, my neighbor does and he's having a problem with it not starting up and asked if I could help him diagnose it, as he doesn't know much about mechanics. I'm no expert myself, but I can follow tutorials and do alot of my own work on my vehicles.

He told me that he was driving on the freeway around 60 - 70mph and the engine just died. He coasted about 1/8 mile to a safe spot to stop and said the engine would turn over fine, but just wouldn't start up. The car was towed to a mechanic who told him that more than likely the timing belt broke.

He didn't get the belt changed, (doesn't have the money to fix it) just had it towed home and has been sitting in the driveway for about 2 months now.

My question is, how can I check to see if it's the timing belt without having to pull the cover off to see. Do you guys have any idea on things to look for or check?
Reply With Quote
  #2 (permalink)  
Old 23 Oct 2010, 10:49 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2004 base model Crusier won't start

Welcome to the forum.

You can do a couple things. Check the computer for fault codes. Follow the instructions here:

How to retrieve fault codes.

If you do it right, and codes such as P0340 come up, there' two possibilities. The Camshaft sensor is bad or the timing belt broke. When the belt breaks the Camshaft and Crankshaft sensors stop seeing the the engine turn and sends a signal to the computer.

If you want to see if the belt broke and not take the cover off, you can take the Camshaft sensor off and underneath is the end of the camshaft itself. Have someone turn over the engine and if the camshaft doesn't turn, the belt is broken. The sensor is on the back end of the engine as your facing it and on the left hand side. Right around fron=m the oil dipstick.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 23 Oct 2010, 10:59 am
rjr rjr is offline
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default Re: 2004 base model Crusier won't start

Crewzin, thanks for the quick reply. That makes perfect sense. A buddy here at work said you can take the oil fill cap off and watch to see if the cam turns while someone is turning the motor over.

I'll try that this afternoon and give ya'll an update.
Reply With Quote
  #4 (permalink)  
Old 23 Oct 2010, 11:02 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2004 base model Crusier won't start

O just changed oil about half hour ago and there's a baffle inside the oil fill so you can't see a thing. Let me know if you can. That's might have changed things after 2001.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 23 Oct 2010, 01:22 pm
rjr rjr is offline
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default Re: 2004 base model Crusier won't start

Thats good to know. I'll look at it this evening and report back.
Thanks again.
Reply With Quote
  #6 (permalink)  
Old 23 Oct 2010, 01:35 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: 2004 base model Crusier won't start

My 2004 also has the baffle, probably to keep the engine from throwing all the oil out of the opening that would accidently be created if the cap came off for whatever reason (left cap loose, etc.).

Jerry
Reply With Quote
  #7 (permalink)  
Old 24 Oct 2010, 02:05 pm
rjr rjr is offline
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default Re: 2004 base model Crusier won't start

Well I took the oil fill cap off and it does have a baffle in there like ya'll said. Also took the camshaft position sensor off and tried to crank the engine to see if the cam turned, and it didn't, so i'll have to tell my neighbor when he gets home and they can take it from there. I've never replaced a timing belt before so i'm going to suggest he take it to a mechanic and let them do it.
From what i've read you all suggest replacing the water pump also while there in there, (and go with a factory water pump instead of aftermarket) i'll suggest all that as well.

Anything else we need to know?

Thanks again for everything
Reply With Quote
  #8 (permalink)  
Old 24 Oct 2010, 02:15 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2004 base model Crusier won't start

It's only the sensors and anything electrical that we suggest to use Chrysler parts. The water pump can be bought anywhere. It takes the same 5 to 7 hours of labor to do the water pump or the timing belt so that's why it should be done at the same time. If the drive belts (serpentine and alternator) belts have never been done, they have to come off so might as well put new ones on.

The tensioner for the timing belt was changed to a new design in 2003 but it will still have the same high mileage on it. It's up to the owner if he wants to have that changed also.

The labor to do everything is the killer for price. All the parts are somewhere in the neighborhood of $250. If he can, shop around for an experienced mechanic because the timing belt job is a real PITA and has been put back together wrong (timing off by a tooth) by numerous owners and some mechanics that we've heard of. The idle will be ruff it that happens.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 24 Oct 2010 at 02:20 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Power Mirrors to Base Model Superwoody Exterior Accessories Forum 7 18 Jan 2012 02:03 pm
Parting Out 2005 PT Cruiser base base model taftboys Classifieds: For Sale/Trade 9 07 Oct 2010 07:13 pm
No start - 2001 base model bobdole369 Tech & Performance Forum 8 05 Mar 2009 08:58 pm
2005 PT Base Model PT Jimmy James Classifieds: For Sale/Trade 3 22 Nov 2005 01:48 am
PT Turbo on Base Model TX02PT Tech & Performance Forum 5 16 Sep 2003 09:38 am


All times are GMT -5. The time now is 05:43 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors