PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
OBD scanner won't link anymore--It used to!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Oct 2010, 09:20 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 1
Default OBD scanner won't link anymore--It used to!

Hi all,

I'm having a little problem with my '04 PT automatic nonturbo and in the process of trying to find a solution the obd scanner won't connect to the car anymore! Maybe someone can help.

I borrowed the OBD scanner from Autozone and it worked fine. I decided to take it to the dealer to see if they could pull more detailed info from the computer, but now the scanner won't detect the car anymore! It works fine for my other car.

Anyone have any ideas? Did the dealer guys maybe left something unhooked? Has anyone have this happened to them?
Reply With Quote
  #2 (permalink)  
Old 30 Oct 2010, 07:39 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: OBD scanner won't link anymore--It used to!

Take it back to AutoZone to see if theirs still works. It if does, the dealers mechanic is doing something wrong. It's a pretty simple hook up so can't imagine why it didn't work.
Reply With Quote
  #3 (permalink)  
Old 30 Oct 2010, 08:51 am
Young Cruiser
 
Join Date: Oct 2010
Location: London, Ontario, Canada
Posts: 66
Default Re: OBD scanner won't link anymore--It used to!

Quote:
Originally Posted by whooler View Post
...Has anyone have this happened to them?
Yep, happened to my winterbeater not Cruiser though. I had the garage dealing with any check engine lights for some time then, when it came on again after a repair a week prior, I decided to buy my own and try it. Since using the one I had bought there are no longer any codes displayed as current and none in history, no fuses blown when checked. The reader can turn the check engine light out, but it comes back on to stay with no codes within a couple days (so it appears that although nothing to read, it is connected to car). Since I had this happen, the garage I deal with can no longer get any codes either. It has since passed the mandatory provincial emissions test so I gave up and ignore the check engine light on that car. Was happy to find I could use the ignition to check codes on the Cruiser because I like to blame the reader I had bought and since returned for the problem, although maybe was just a coincidence it happened when I tried using one I had purchased.

Sorry, no help other than the consolation that you are not the only one.
Reply With Quote
  #4 (permalink)  
Old 03 Nov 2010, 01:42 pm
Cool Cruiser
 
Join Date: Dec 2009
Posts: 295
Default Re: OBD scanner won't link anymore--It used to!

Quote:
Originally Posted by whooler View Post
Hi all,

I'm having a little problem with my '04 PT automatic nonturbo and in the process of trying to find a solution the obd scanner won't connect to the car anymore! Maybe someone can help.

I borrowed the OBD scanner from Autozone and it worked fine. I decided to take it to the dealer to see if they could pull more detailed info from the computer, but now the scanner won't detect the car anymore! It works fine for my other car.

Anyone have any ideas? Did the dealer guys maybe left something unhooked? Has anyone have this happened to them?
Which OBD scanner won't connect the one from Autozone, or the dealers?

From what I jave read it sounds a though the dealer reflashed your cars computer.

I have also read that it might be a fuse so check all your fuses, even ones that have no apparent connection to the OBD port.

As well try changing the key position when trying to connect.

I know it obvious but make sure the ODB connector in your car is clean and has no obstructions.

Also what codes did the dealer pull?


Quote:
Originally Posted by Lakota View Post
I like to blame the reader I had bought and since returned for the problem, although maybe was just a coincidence it happened when I tried using one I had purchased.
I am thinking of buying a reader and would like to avoided any problems.
What was the brand and model number?
Reply With Quote
  #5 (permalink)  
Old 11 Nov 2010, 10:29 pm
Young Cruiser
 
Join Date: Oct 2010
Location: London, Ontario, Canada
Posts: 66
Default Re: OBD scanner won't link anymore--It used to!

Quote:
Originally Posted by Lakota View Post
Yep, happened to my winterbeater not Cruiser though. I had the garage dealing with any check engine lights for some time then, when it came on again after a repair a week prior, I decided to buy my own and try it. Since using the one I had bought there are no longer any codes displayed as current and none in history, no fuses blown when checked. The reader can turn the check engine light out, but it comes back on to stay with no codes within a couple days (so it appears that although nothing to read, it is connected to car). Since I had this happen, the garage I deal with can no longer get any codes either. It has since passed the mandatory provincial emissions test so I gave up and ignore the check engine light on that car. Was happy to find I could use the ignition to check codes on the Cruiser because I like to blame the reader I had bought and since returned for the problem, although maybe was just a coincidence it happened when I tried using one I had purchased.

Sorry, no help other than the consolation that you are not the only one.
In case this is any help, yesterday I picked up a used ecm from wrecking yard and today it was installed. My mechanic informed me that he is now able to properly connect to codes. This is of course not on my PT but on my Hyundai Accent winterbeater, but I expect it is same fix.

Edit: The second ecm has now quit giving codes and check engine light is on. Told it is likely a short somewhere causing this to happen and not going to spend money trying to track down a short on winterbeater just to get codes working.
__________________

Last edited by Lakota; 09 Dec 2010 at 04:47 pm.
Reply With Quote
  #6 (permalink)  
Old 11 Nov 2010, 10:33 pm
Young Cruiser
 
Join Date: Oct 2010
Location: London, Ontario, Canada
Posts: 66
Default Re: OBD scanner won't link anymore--It used to!

Quote:
Originally Posted by bob2006 View Post
....
I am thinking of buying a reader and would like to avoided any problems.
What was the brand and model number?
Mine was Equus Innova Model No. 3100
__________________
Reply With Quote
  #7 (permalink)  
Old 09 Dec 2010, 09:42 am
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 3
Default Re: OBD scanner won't link anymore--It used to!

Quote:
Originally Posted by whooler View Post
Hi all,

I'm having a little problem with my '04 PT automatic nonturbo and in the process of trying to find a solution the obd scanner won't connect to the car anymore! Maybe someone can help.

I borrowed the OBD scanner from Autozone and it worked fine once hooked up to my used engines for sale. I decided to take it to the dealer to see if they could pull more detailed info from the computer, but now the scanner won't detect the car anymore! It works fine for my other car.

Anyone have any ideas? Did the dealer guys maybe left something unhooked? Has anyone have this happened to them?
It happened to me but I just brought it in expert and had left it to him.

Last edited by eldercaddy; 21 Dec 2010 at 02:07 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
IDEK anymore - HALP! tempest0mouthy Tech & Performance Forum 12 05 Dec 2009 01:10 pm
PT wont start anymore master91599 General PT Cruiser Discussions 10 30 Nov 2007 11:42 pm
I dont need anymore pics this ones cool mikehotwills General PT Cruiser Discussions 5 29 Jul 2004 12:01 am


All times are GMT -5. The time now is 05:34 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors