PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Having some idle issues after head gasket repair

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Nov 2010, 04:33 pm
Fresh Cruiser
 
Join Date: Nov 2010
Location: PSL, florida
Posts: 4
Default Having some idle issues after head gasket repair

Hey, guys i have done tons of searches but nothing exactly my case. I got this car for pretty cheap with a warped head, I took it all apart had the head redone, new timing belt, water pump, and motor mounts. Now after getting it all back together the car does not idle well very jumpy and low, but fine at all other speeds. I have 2 codes one the tps and the other the low speed fan relay. I took off the tps and tested it with a ohm meter and it was a smooth reading open through closed. Should I replace the tps anyway???? I need this thing running properly pronto. Please help thank you

2.4L non turbo 89,000 miles
Reply With Quote
  #2 (permalink)  
Old 09 Nov 2010, 04:39 pm
Fresh Cruiser
 
Join Date: Nov 2010
Location: PSL, florida
Posts: 4
Default Re: Having some idle issues after head gasket repair

I also did a compression check and they are all the same, rechecked the timing marks and all lined up, what else am i missing????
Reply With Quote
  #3 (permalink)  
Old 09 Nov 2010, 04:48 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Having some idle issues after head gasket repair

You said you rechecked the timing marks. Did you actually take it all apart again? Almost everyone that comes back to the forum after a timing belt change and rough idle, turns out to be off timed. Even the people that had a mechanic without experience with the cruiser, come to us and ask about rough idle, when they go back to the shop, turns out to be be mis-aligned timing marks.

As far as the TPS, that's up to you if you should replace it if it checks out OK. How about the low speed fan, is it working?
Reply With Quote
  #4 (permalink)  
Old 09 Nov 2010, 07:49 pm
Fresh Cruiser
 
Join Date: Nov 2010
Location: PSL, florida
Posts: 4
Default Re: Having some idle issues after head gasket repair

so with the mark off it will still run without hitting anything??? I set the marks just like the book said and turned it over 2 times, is their any way to see the crank mark without removing the crank pulley?? the cam marks are still lined up but I cant see the crank mark but #1 piston is up. Should I take it apart and make sure all 3 marks are good??

I am wating to get the new fan motor before I change the relay the fan won't come on even when I jump it
Reply With Quote
  #5 (permalink)  
Old 09 Nov 2010, 08:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Having some idle issues after head gasket repair

I can't answer your questions about the cam marks. Hopefully someone will see this thread and give you more advice about it.

The fan motor, could also be your source of a rough idle. If it's not running, you'll only feel the results of the heated engine at idle and once you get going (above 35mph) the fan shuts off because there's enough air coming through the front end to cool things off. Below that, the fans are suppose to come on and keep things cool.

I would work on the fan problem first (get both speeds working) and see if that clears up you rough idle problem.
Reply With Quote
  #6 (permalink)  
Old 10 Nov 2010, 12:49 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: Having some idle issues after head gasket repair

re: the crank mark. That damn huge metal motor mount deal with the large star bit going through the fender is whats keeping you from seeing the crank mark. If you can manage getting that out of the car (with the motor on a jack) you ought to be able to see right down into the space where the crank mark resides with a big light.

If I recall its not needed to pull the crank pulley again to get that far.
Reply With Quote
  #7 (permalink)  
Old 10 Nov 2010, 06:12 pm
Fresh Cruiser
 
Join Date: Nov 2010
Location: PSL, florida
Posts: 4
Default Re: Having some idle issues after head gasket repair

finally I got it, my stupid butt set the inner marks together but not the outers, fixed that and fired right up. thanks guys
Reply With Quote
  #8 (permalink)  
Old 21 Jan 2011, 10:22 pm
Fresh Cruiser
 
Join Date: Dec 2010
Location: United States
Posts: 37
Default Re: Having some idle issues after head gasket repair

guys...good to be here. I apologize for the disturbance. Just have some queries. it happened that my PT 2004's head gasket got damaged. my problem was i need to replace it. Only then, i couldn't find a store that sell such stuff. where can i find it. any suggestions or offers to give? Thanks


kenstockhouse@yahoo.com|car repair guide

Last edited by cartech468; 24 Jan 2011 at 06:55 pm.
Reply With Quote
  #9 (permalink)  
Old 22 Jan 2011, 05:39 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Having some idle issues after head gasket repair

Quote:
Originally Posted by cartech468 View Post
guys...good to be here. I apologize for the disturbance. Just have some queries. it happened that my PT 2004's head gasket got damaged. my problem was i need to replace it. Only then, i couldn't find a store that sell such stuff. where can i find it. any suggestions or offers to give? Thanks
Your profile says that your occupation is an "automotive technician". Now tell me how an auto tech can't find a simple thing like a head gasket?
Reply With Quote
  #10 (permalink)  
Old 22 Jan 2011, 07:36 am
Young Cruiser
 
Join Date: Nov 2010
Posts: 88
Default Re: Having some idle issues after head gasket repair

lol Crewzin, my thoughts exactly, no need to bash the guy

try Rock Auto they have everything you need.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Head gasket ? bds02pt Tech & Performance Forum 33 29 Sep 2011 08:30 pm
head gasket how to tell if bad BeagleDad Tech & Performance Forum 18 18 May 2010 09:53 pm
Head Gasket / Radiator issues Craicgirl General PT Cruiser Discussions 2 26 Sep 2009 07:23 am
head gasket broadleaspeaking1 General PT Cruiser Discussions 1 27 Mar 2008 05:44 am
Head Gasket Kirby Stage Turbo Kits 7 04 Nov 2003 10:59 pm


All times are GMT -5. The time now is 09:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors