PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
engine misses when cold

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Nov 2010, 07:07 am
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 4
Default engine misses when cold

2001 pt crusier When engine is cold it misses bad and doesnt want to run,but when engine warms up to almost operating temp then it smooths out and runs good. i've done all the checking for air leaks and intake leak when it was running cold. So HELP you all i'm open for any ideas i'm old and on a fixed income so any help would realty be appreciated. Thank you
Reply With Quote
  #2 (permalink)  
Old 10 Nov 2010, 06:42 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: engine misses when cold

Aren't we all.

What kind of mileage are we talking about? When was the last time the plugs and plug wires were changed?
Reply With Quote
  #3 (permalink)  
Old 10 Nov 2010, 07:26 pm
BladeRunner's Avatar
Cool Cruiser
 
Join Date: Nov 2010
Location: Innisfil Ontario Canada
Posts: 372
Default Re: engine misses when cold

I had a slight hesitation off idle, I ran a can of Sea Foam through it and it cleared up, I also cleaned the throttle body..that WAS dirty! Aside from that, regular tune up stuff should help...mine has 205,000 km..so it needs a bit of TLC in the engine dept..
Reply With Quote
  #4 (permalink)  
Old 11 Nov 2010, 12:00 am
Cool Cruiser
 
Join Date: Dec 2009
Posts: 295
Default Re: engine misses when cold

Quote:
Originally Posted by howdyw View Post
2001 pt crusier When engine is cold it misses bad and doesnt want to run,but when engine warms up to almost operating temp then it smooths out and runs good. i've done all the checking for air leaks and intake leak when it was running cold. So HELP you all i'm open for any ideas i'm old and on a fixed income so any help would realty be appreciated. Thank you
When was the last time you changed your air filter?

Where are you living so we can get a grip on what you mean when you say "cold".
Reply With Quote
  #5 (permalink)  
Old 11 Nov 2010, 06:16 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 4
Default Re: engine misses when cold

Quote:
Originally Posted by howdyw View Post
2001 pt crusier When engine is cold it misses bad and doesnt want to run,but when engine warms up to almost operating temp then it smooths out and runs good. i've done all the checking for air leaks and intake leak when it was running cold. So HELP you all i'm open for any ideas i'm old and on a fixed income so any help would realty be appreciated. Thank you
Good plugs and wires,clean air filter, This is a really bad miss it won't hardly get out of it's own way I mean a bad miss. There is also no codes except for one about battery has been disconnected less 50 miles ago.
Reply With Quote
  #6 (permalink)  
Old 11 Nov 2010, 07:04 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: engine misses when cold

If it's nothing we have suggested above and there's no codes, it's time for you to get it hooked up to a scanner at the dealer or a mechanic to help pinpoint your problem.
Reply With Quote
  #7 (permalink)  
Old 11 Nov 2010, 09:51 pm
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default Re: engine misses when cold

You may want to try medium or premium gas (super or eurosuper if you live in Europe) for a while, to see if you get any improvement.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
2004 Engine misfire and flashing check engine light fg1911a1 General Turbo Discussions 15 26 Jul 2014 06:20 pm
Engine stall while cold! myhotwheel Canada PT Forum 0 26 Nov 2009 01:52 pm
Replaced thermostat, but engine temp says cold while driving... missingwhatsnear Tech & Performance Forum 5 11 Feb 2009 08:39 pm
Cold Cold Crazy PianT General PT Cruiser Discussions 13 21 Jan 2004 11:35 pm


All times are GMT -5. The time now is 02:13 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors