PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Did Transmission Fluid Change...Now Its Stuck On 1st Gear

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Nov 2010, 02:33 am
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 5
Default Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Hi everyone, new guy here.

I recently changed the transmission fluid and filter on an '01 non Turbo PT with 110K Miles. Prior to the fluid change, the transmission hesitated to get into gear from a dead stop and jolted when slowing down to downshift. I used the Lucas Transmission Fix, but only used about half the bottle and the rest with ATF 4.

It took a few miles to notice that the transmission was smoother and did not hesitate as much.

Now (about 150 miles later), the transmission does not want to come out of 1st gear and cant drive the car above 30 mph.

I have read a few posts about the concept of the transmission having to "re-learn" itself due to a fluid change. Although this did not really make a whole lot of sense when I first read it, I kind of want to hope this would be a solution to my problem and avoid a heavy bills.

Besides the obvious of taking the car to dealer / trusted mechanic, would you guys have anything to recommend that may help?

Thanks.
Reply With Quote
  #2 (permalink)  
Old 16 Nov 2010, 06:17 am
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

I used some of the Lucas transmission stuff in our Caravan a couple years ago to try to fix a problem. The problem only got worse. I ended up taking it to a transmission shop. Repairs were about $1,300. The Lucas oil treatments may be okay but they didn't work in my Chrysler product transmission and it sounds like they didn't help in yours, and may have made it worse.

Take it to a shop and be prepared to pay big bucks for repairs!
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #3 (permalink)  
Old 16 Nov 2010, 09:54 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

I had tranny hesitation, took it to the dealer and they did a tcm "relearn" under warranty.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #4 (permalink)  
Old 16 Nov 2010, 01:04 pm
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Quote:
Originally Posted by Hooligan View Post
I had tranny hesitation, took it to the dealer and they did a tcm "relearn" under warranty.
Is this for the AT or MT?
__________________
Reply With Quote
  #5 (permalink)  
Old 16 Nov 2010, 01:30 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Mine was for a auto tranny.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #6 (permalink)  
Old 16 Nov 2010, 02:40 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

I would hope an automatic since he said he also changed the filter. To my knowledge the manual transmission does not have one.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #7 (permalink)  
Old 16 Nov 2010, 03:50 pm
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 5
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Quote:
Originally Posted by Hooligan View Post
I had tranny hesitation, took it to the dealer and they did a tcm "relearn" under warranty.
This "re-learn" process, is it something the techs at the dealer knew about?
Reply With Quote
  #8 (permalink)  
Old 16 Nov 2010, 09:23 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Quote:
Originally Posted by sirminder View Post
This "re-learn" process, is it something the techs at the dealer knew about?
Techs & Service Manager.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #9 (permalink)  
Old 16 Nov 2010, 10:02 pm
Matt42's Avatar
Cool Cruiser
 
Join Date: Jun 2009
Location: Glendale, AZ
Posts: 496
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Sirminder: Try this. Remove the air cleaner housing so that you can get to the battery. Remove first the negative cable, and then the positive cable. (This is a good time to check for corrosion and clean the connectors and posts, by the way.) Touch the battery cables (+ and -) together for 30 seconds. This will 'wipe' any stored transmission memory. It will also remove your radio's memory. Reconnect the positive terminal, then the negative terminal. Start and drive. If the transmission shifts fairly OK, then it may relearn. If not, it's off to the shop.

At 110K miles, have you changed the timing belt? If not, you are on big time borrowed time.
__________________
1996 Dodge diesel 4X4, 2001 PT Cruiser Touring with rear disc brakes, [Now gone 2004 PT Cruiser Base 5 speed], 2007 Chrysler T&C Touring
Reply With Quote
  #10 (permalink)  
Old 16 Nov 2010, 11:29 pm
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 5
Default Re: Did Transmission Fluid Change...Now Its Stuck On 1st Gear

Quote:
Originally Posted by Matt42 View Post
Sirminder: Try this. Remove the air cleaner housing so that you can get to the battery. Remove first the negative cable, and then the positive cable. (This is a good time to check for corrosion and clean the connectors and posts, by the way.) Touch the battery cables (+ and -) together for 30 seconds. This will 'wipe' any stored transmission memory. It will also remove your radio's memory. Reconnect the positive terminal, then the negative terminal. Start and drive. If the transmission shifts fairly OK, then it may relearn. If not, it's off to the shop.

At 110K miles, have you changed the timing belt? If not, you are on big time borrowed time.
Thanks Matt, I will try that.

Regarding the radio's memory, does Chrysler require a code for radios after the memory is wiped? I know some other car manufactures (honda) have that as an anti-theft security feature.

Timing belt and water pump were changed this past summer.

Thanks, I really appreciate all the help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Transmission Fluid Change matt87951 Tech & Performance Forum 22 11 Apr 2011 03:42 pm
Transmission Fluid scatgo Tech & Performance Forum 4 31 May 2009 09:04 pm
Transmission Fluid DaShado Tech & Performance Forum 1 02 Jul 2007 06:18 pm
Gear Change Problem thegoldpt Tech & Performance Forum 6 04 Feb 2007 01:39 pm
Radiator fluid change? stirfry General PT Cruiser Discussions 2 03 May 2004 04:45 pm


All times are GMT -5. The time now is 10:30 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors