PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
06ptidle and go problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Dec 2010, 09:35 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 2
Default 06ptidle and go problems

hi my wife has a 06 pt with the 2.4auto nonturbO. we got it used with 49000miles. Recently it started being hard to start occ and rough idle and at30mph somtimes speed up and slow down.occ samE thing at 60 mph.
i see other appeaRS to have this same typE of problem and no shops cab fix it then what CHANGE WIRES PLUGS AND WIRESEVERYTIME IT HAPPENS ?/ THANKS
Reply With Quote
  #2 (permalink)  
Old 04 Dec 2010, 08:00 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 06ptidle and go problems

What plugs are you using, what gap do you set them at? Are you using something other than stock wires?
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 04 Dec 2010, 08:13 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 06ptidle and go problems

What are you using to type into this forum? You make it really hard to read with your spelling errors and mixing small and capital letters together on most of your words.


I agree with Hooligan, start with the basics. When was the last time the plugs and wires were changed. That's the first thing that you should do when buying a used car. Second is to check and possibly flush out all old fluids because you don't know what has been done in the past. Then you can be sure everything is done and keep records from that point on.

I don't go along with what you say that others have the same problem and they can't get it fixed unless they change plugs and wires everytime it happens. If it's done right, the problem won't come back.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 04 Dec 2010, 09:18 am
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 2
Default Re: 06ptidle and go problems

My typing is very bad it is called the hunt and peck system. No i have not changed the plugs and wires yet . That was next on my list of things to check i did put a good fuel add. in the gas last night. Thanks for all replies please continue to reply i need all the help i can get
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with my pt DebbieRauch General PT Cruiser Discussions 2 12 Nov 2010 07:14 pm
Another new guy with fan problems. dangan General PT Cruiser Discussions 4 07 Jun 2010 10:41 pm
PT Problems... MrGrim General PT Cruiser Discussions 2 09 Mar 2010 09:59 am
DC3 problems alceryes General Turbo Discussions 5 09 Sep 2006 03:20 am
Problems Oddcouple General PT Cruiser Discussions 1 17 Nov 2002 01:58 pm


All times are GMT -5. The time now is 11:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors