PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
New timing belt, but now it roars

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Dec 2010, 10:10 am
Fresh Cruiser
 
Join Date: May 2007
Posts: 21
Default New timing belt, but now it roars

Just finished getting the 2004 PT repaired for a grand total of $2400.

New fan module, thermostat and housing, new battery, new timing belt and water pump as well etc.

Picked it up yesterday and now when I step on the gas the damn engine "roars" loudly. It only does this when I accelerate. What would cause this to make my engine roar like this? Should I take it back?
Reply With Quote
  #2 (permalink)  
Old 17 Dec 2010, 10:18 am
Regular Cruiser
 
Join Date: Nov 2009
Posts: 131
Default Re: New timing belt, but now it roars

Maybe they just unleashed the beast
Reply With Quote
  #3 (permalink)  
Old 17 Dec 2010, 11:16 am
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: New timing belt, but now it roars

What do you mean it roars? Like with no muffler? Is it a good roar or bad?
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #4 (permalink)  
Old 17 Dec 2010, 11:48 am
Fresh Cruiser
 
Join Date: May 2007
Posts: 21
Default Re: New timing belt, but now it roars

It's hard to describe, but it's loud! Almost sounds like an exhaust roar but it's coming from the engine during acceleration.
Reply With Quote
  #5 (permalink)  
Old 17 Dec 2010, 11:54 am
Young Cruiser
 
Join Date: Nov 2003
Location: Oklahoma City, OK, USA.
Posts: 50
Default Re: New timing belt, but now it roars

You probably should take it back to get them to put it back to the original condition. Judging by the work you listed, I cannot think of any reason for additional noise. When I replaced my timing belt, I think I disconnected the exhaust to lift the engine a little. If they did the same, perhaps they didn't get everything tightened properly.
Just my dos centavos.
__________________
Poncho Villa
2004 Base Model PT Cruiser, 5 Speed
Reply With Quote
  #6 (permalink)  
Old 17 Dec 2010, 12:27 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: New timing belt, but now it roars

Sounds like whoever worked on your car has left the intake unhooked. The same roar as you get when you add an aftermarket intake. It's the rush of air into the throttle body. Look around for an opening in the rubber intake flex hose either on the air filter end or the throttle body end.

P.S. Most of us like that "roar" when accelerating.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 17 Dec 2010, 12:55 pm
Fresh Cruiser
 
Join Date: May 2007
Posts: 21
Default Re: New timing belt, but now it roars

I've been goggling this and read that it might be a "balancer belt" that is misaligned. Does the PT have a "balancer belt"?
Reply With Quote
  #8 (permalink)  
Old 17 Dec 2010, 01:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: New timing belt, but now it roars

Did your Google have anything to do with a PT Cruiser? NO, no balancer belt. Timing belt, serpentine belt and alternator belt only. Please look at the intake, the rubber according type hose between the air filter and throttle body.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 17 Dec 2010 at 01:10 pm.
Reply With Quote
  #9 (permalink)  
Old 17 Dec 2010, 01:29 pm
Fresh Cruiser
 
Join Date: May 2007
Posts: 21
Default Re: New timing belt, but now it roars

Ok, I'll check it out tonight! Thanks for taking the time to write these suggestions!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing belt kit? BladeRunner Tech & Performance Forum 16 22 Oct 2014 03:39 pm
timing belt cruiser4475 Tech & Performance Forum 0 13 Jul 2010 06:24 pm
Belt change help - Not timing belt skfloyd Tech & Performance Forum 2 23 Apr 2010 11:23 am
Timing belt what a JOB!! 02PT Tech & Performance Forum 6 08 Dec 2009 06:31 pm
Timing Belt notadodge Tech & Performance Forum 11 25 Nov 2008 09:37 am


All times are GMT -5. The time now is 05:44 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors