PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0171 and MAP sensor

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Dec 2010, 12:53 pm
meder2487's Avatar
Regular Cruiser
 
Join Date: Oct 2010
Location: Freedom, PA
Posts: 130
Default P0171 and MAP sensor

I have been getting this error code for sometime now. It will come on for a few cycles and then go off for a week or so. I know it is the bank 1 running lean error. I had the O2 sensor replaced with OEM not too long ago as well as new plugs and wires. The car does tend to act sluggish when accelerating and it jerks every now and then at cruising speed. It will randomly stall out on me when I come to a stop every now and then too.

I was thinking this was possibly a MAP sensor going bad as it has a lot of the symptoms associated with that. Can anyone tell me how you know if the sensor is going bad without simply purchasing a new one?

03 GT 86000 miles
__________________
Don't Blink
Reply With Quote
  #2 (permalink)  
Old 17 Dec 2010, 03:45 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: P0171 and MAP sensor

Fro an older posting:

Code P0171
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply

Tags
lean, map, p0171, sensor


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unresolved Error Code P0171 cusunfireguy Tech & Performance Forum 3 06 Jul 2010 10:31 am
Please Help P0171 Code Still cusunfireguy Tech & Performance Forum 11 27 Jun 2010 04:17 pm
Code P0171 leftoverture Tech & Performance Forum 1 12 Jun 2009 06:17 pm
Cam Sensor code changed sensor still dead RottenKid Tech & Performance Forum 8 18 Nov 2008 08:17 am
P0171 Error code RIvey Tech & Performance Forum 3 02 May 2007 10:24 am


All times are GMT -5. The time now is 12:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors