PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P301 misfire code

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Dec 2010, 09:34 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 1
Default P301 misfire code

Good evening to everyone.
My wife's 2001 PT Cruiser just went through a total rebuild by myself after overheating issue resulting in a #3 piston burn-through. I was very intimidated at the prospect of rebuilding this engine, but it turned out to be a dream (except for the removal). It ran great for the past 2 months and just recently started to have a miss mostly just as you start up a hill, but immediately stops once you accelerate and runs great thereafter. Now it is getting worse with a noticable miss on the acceleration and has a p301 code. Any ideas? I changed the plugs during the rebuild. The valves, pistons and rings, bearings, oil pump, timing belt, water pump, gaskets, and head magnafluxed.
Have been told maybe coil pack, plug wires, a bad plug, or #1 injector. I haven't had time to check any of these. Any other ideas? Thanks in advance and may each of you have a very Merry Christmas.
Phillip
Reply With Quote
  #2 (permalink)  
Old 22 Dec 2010, 05:38 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: P301 misfire code

Phillip,

You have mentioned the main culprits for the single cylinder misfire but start with the plug wires. You can move one wire from cylinder #1 and swap it for one of the other wires. Take off the negative battery cable for 5 minutes to clear the code and then see if the code comes back pointing to another cylinder.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code P0304 Cylinder 4 Misfire Detected WV05Cruiser Tech & Performance Forum 16 23 Feb 2016 10:33 am
error code ques-... got a p0300- random misfire... batta Tech & Performance Forum 4 18 Apr 2010 03:26 pm
misfire no cel? jacarc1 General Turbo Discussions 4 17 Apr 2010 07:28 am
Misfire pntbalr Tech & Performance Forum 5 05 Dec 2009 09:45 pm
Code 0303 # 3 cylinder misfire Bob0815 Tech & Performance Forum 4 17 Sep 2009 08:21 pm


All times are GMT -5. The time now is 01:43 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors