PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2003 Touring doesn't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Jan 2011, 07:59 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 1
Default 2003 Touring doesn't start

I have a 2003 Cruiser that will not start. The engine cranks at normal cranking speed, will fire intermittantly but not get going. Code 0441 Evaporative purge flow system was in the computer, and 0522 Oil pressure sensor low voltage was added after cranking awhile. The fuel pump makes a normal sound. Spark plugs were changed as they needed it, old ones normal but worn. Gas was dribbled into the intake with little effect. A timing light strobed OK on multiple plug wires (1, 2, & 4; 3 difficult to get to). Questions: Will the 441 code prevent it from running? How is fuel rail pressure measured (couldn't find a port)? What else would prevent starting without setting a code? The next steps would be appreciated.

Thanks, Tim
Reply With Quote
  #2 (permalink)  
Old 10 Jan 2011, 09:00 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2003 Touring doesn't start

How many miles, possible timing belt??
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 10 Jan 2011, 09:32 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: 2003 Touring doesn't start

Tim it sounds like you know your sh*t. and the timing belt question is a good one from hooligan. i don't have the know how to answer your question but just wanted to say welcome to the forum. and if you don't find your answer here then you might want to check out the guys over at ptcrew.com tho's guys dont joke around as much as we do but they know their stuff too. but if CREWZIN gets a hold of this thread he might give you some good answers.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #4 (permalink)  
Old 11 Jan 2011, 07:36 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2003 Touring doesn't start

Welcome to the forums.
Did you replace wires when you did plugs? The stock wires suck and usually go bad before plugs do.
I'd try a spray of starting fluid in the intake - if you have any spark at all that stuff will ignite.
How many miles?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Pt Won't Start but has lights n sounds CATCH22 General PT Cruiser Discussions 5 10 Jan 2011 04:40 pm
05 touring: Backfire/thump sound after start cnjvh General PT Cruiser Discussions 3 06 Jul 2010 04:34 pm
2006 Touring Ed. wont start.... help!!!! marvinev General PT Cruiser Discussions 4 18 Feb 2010 06:42 pm
2003 pt crusier wont start smith4384 General PT Cruiser Discussions 4 19 Jan 2009 02:27 pm
my 2003 pt makes a squilling noise on start up circe Tech & Performance Forum 8 09 Dec 2007 08:07 pm


All times are GMT -5. The time now is 07:39 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors