PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Stalling problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jan 2011, 08:29 am
mikelikestobike's Avatar
Cool Cruiser
 
Join Date: Dec 2010
Location: Atlanta, GA
Posts: 365
Default Stalling problem

I have a strange intermittent stalling problem. It only happens a couple of times a month, maybe, but it seems to be at really bad times. It's always when the clutch is in and I'm coasting - like towards a red stoplight. That's what happened this morning, I was coming up to a red light and pushed the clutch down and coasted towards it, when it changed and I was ready to go, I noticed that the engine had stalled. It always starts right back up.

I have an '03 na manual transmission PT with about 65K miles. I've recently changed out the plugs (wires soon) and air filter - but this problem has happened before and after both of those changes.

Any ideas of what I should check? Thanks in advance.
__________________
'03 Manual non-turbo in Silver w/ Factory flames.
K & N Drop in, Modded airbox, MSD Superconductor wires, Strut bar, blue dots in taillights. Sold 12/13
Reply With Quote
  #2 (permalink)  
Old 13 Jan 2011, 08:40 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Stalling problem

How is the idle? I'd do wires - the stock wires are crap and don't last.
Also try cleaning the IDle Air Controller (IAC) it's bolted in to the back of the throttle body - use some spray carb cleaner on it.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 13 Jan 2011, 08:46 am
mikelikestobike's Avatar
Cool Cruiser
 
Join Date: Dec 2010
Location: Atlanta, GA
Posts: 365
Default Re: Stalling problem

Quote:
Originally Posted by quicksilverdon View Post
How is the idle? I'd do wires - the stock wires are crap and don't last.
Also try cleaning the IDle Air Controller (IAC) it's bolted in to the back of the throttle body - use some spray carb cleaner on it.
Idle is fine - 850- 900 - ish.

I'm planning on changing out the plug wires soon. I'll clean out the IAC soon as well.

Thanks!!
__________________
'03 Manual non-turbo in Silver w/ Factory flames.
K & N Drop in, Modded airbox, MSD Superconductor wires, Strut bar, blue dots in taillights. Sold 12/13

Last edited by mikelikestobike; 18 Jan 2011 at 02:06 pm.
Reply With Quote
  #4 (permalink)  
Old 18 Jan 2011, 02:07 pm
mikelikestobike's Avatar
Cool Cruiser
 
Join Date: Dec 2010
Location: Atlanta, GA
Posts: 365
Default Re: Stalling problem

Quote:
Originally Posted by clarkperez2334 View Post
clutch problem it is. i encountered the same thing before. then i asked some Auto Repair Questions that my friend referred me.
Clutch? Really? I don't understand how the clutch could be doing that (I'm not saying I don't believe you, I just don't get it) , can you explain more?
__________________
'03 Manual non-turbo in Silver w/ Factory flames.
K & N Drop in, Modded airbox, MSD Superconductor wires, Strut bar, blue dots in taillights. Sold 12/13
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling.... Unshriven Tech & Performance Forum 5 14 Mar 2010 10:02 am
Stalling Vicki120 Tech & Performance Forum 4 14 Feb 2010 07:43 pm
stalling natesoukup General PT Cruiser Discussions 3 11 Dec 2009 03:45 pm
Stalling driving, Starting problem KingKole02 Tech & Performance Forum 12 27 Dec 2008 09:08 pm
Stalling sifu_scott Tech & Performance Forum 2 10 Dec 2007 05:35 pm


All times are GMT -5. The time now is 06:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors