PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
REVERSING LIGHT - NOT WORKING

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2011, 04:00 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 3
Default REVERSING LIGHT - NOT WORKING

I have a 2001 2.0L manual PT Cruiser, the reversing lamp has stopped working, not the lamp/bulb (swapped with the fog light which was and is still working with the reversing lamp bulb in it), does anyone please have any idea as to why, or as to where the switch is located (peferably not in the gearbox!) so that I can check the current etc, or is it on a fuse that is solely for the reversing lamp that I have missed.
Reply With Quote
  #2 (permalink)  
Old 25 Jan 2011, 04:59 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: REVERSING LIGHT - NOT WORKING

You have a 2.0 liter PT so you live in Europe. The wiring is probably quite a bit different that the U.S. cruisers where we only have the 2.4 motors.

Just in case some things might be the same, you might have a fuse box in the interior of the vehicle. On the left hand drive U.S. cruisers it's beside our left knee. Don't know where it is on your car, but if you can find it, the No#6 fuse is for the back-up (reversing) lights.

The schematic does show a back-up lamp switch but it doesn't say where it's located, but I'd look around and check the fuse first.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 30 Jan 2011, 06:27 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 3
Default Re: REVERSING LIGHT - NOT WORKING

Only 2.0 here and 2.4 diesels, will have a look in the light. Many thanks.
Reply With Quote
  #4 (permalink)  
Old 07 Feb 2011, 10:12 am
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 3
Default Re: REVERSING LIGHT - NOT WORKING

Unfortunately tyhe fuse (no 6 10amp) is good, will check all others, but looks like a visit to the dealer!
Reply With Quote
  #5 (permalink)  
Old 24 May 2016, 03:05 pm
Fresh Cruiser
 
Join Date: Nov 2015
Posts: 7
Default Re: REVERSING LIGHT - NOT WORKING

Quote:
Originally Posted by CREWZIN View Post
You have a 2.0 liter PT so you live in Europe. The wiring is probably quite a bit different that the U.S. cruisers where we only have the 2.4 motors.

Just in case some things might be the same, you might have a fuse box in the interior of the vehicle. On the left hand drive U.S. cruisers it's beside our left knee. Don't know where it is on your car, but if you can find it, the No#6 fuse is for the back-up (reversing) lights.

The schematic does show a back-up lamp switch but it doesn't say where it's located, but I'd look around and check the fuse first.
hi
i have same issue but little ddifferent in my case only one of the rear light is not working other one is fine !
(changed the lambs that wasnt the issue)

what do u think is the problem ?
thanks.
Reply With Quote
  #6 (permalink)  
Old 24 May 2016, 04:00 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: REVERSING LIGHT - NOT WORKING

Best bet is corrosion in the bulb socket. Pretty easy to take out the rear lamps and test the wiring and also look for any corrosion that would stop the bulb from making good contact.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 28 May 2016, 03:43 pm
Young Cruiser
 
Join Date: Apr 2012
Posts: 64
Default Re: REVERSING LIGHT - NOT WORKING

Had the same problem with my 2.2CRD - measured 12v at the socket, swapped over the housing for the fog light - still nothing

Assumed it was the switch in the gearbox but couldn't be arsed to find it so frigged in am LED bulb with the assistance of wire and glue and it now works fine (apart from the fact I get the beep beep beep that the bulb is broken, which I have now convinced myself that it's an audio aid that I am in reverse)

HTH
Reply With Quote
Reply

Tags
lamp, reversing


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash light not working.. wompus General PT Cruiser Discussions 2 02 Jan 2011 07:12 pm
dome light switch on S/W not working outfit Interior Accessories Forum 0 13 Dec 2010 04:17 am
squeaking noise when reversing supgrrl Tech & Performance Forum 2 02 Sep 2009 10:31 am
high brake light not working bobcatss66 General PT Cruiser Discussions 3 10 Mar 2009 01:32 pm
Gear Shift Light Not Working memejane Interior Accessories Forum 2 30 Nov 2007 07:55 am


All times are GMT -5. The time now is 12:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors