PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
error code p0441

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jan 2011, 12:36 am
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 9
Default error code p0441

I have a 2003 pt cruiser GT turbo. 1.5 weeks ago I had trouble with the gas cap when filling it up. Could not get it off and then couldn't get it back on. A week later the engine light came on. I replaced the gas cap (from the dealer) and then read up how to get the error code and found it was the
p0441. The engine light is still on. It could be that sensor on the gas tank or the solenoids...what I want to know is how long can I drive it before it becomes a serious issue? The light has been on for two weeks now. Is it still safe to drive?
I have not tried disconnecting the neg. cable on the battery to clear the computer either.

Any thoughts?
Reply With Quote
  #2 (permalink)  
Old 28 Jan 2011, 12:40 am
Fresh Cruiser
 
Join Date: Sep 2010
Location: Burnaby BC CANADA
Posts: 43
Default Re: error code p0441

incorrect purge flow. the PCM decided to burn off the fuel vapors. when it did, the map and o2 sensors didn't react as expected.

hole in vacuum line, purge solenoid defective, leak at the charcoal canister. and the list goes on.
Reply With Quote
  #3 (permalink)  
Old 28 Jan 2011, 12:39 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: error code p0441

take off the negitive cable for 10-15 minutes the clean the terminals and put it back on it should clear the codes
Reply With Quote
  #4 (permalink)  
Old 28 Jan 2011, 01:03 pm
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,102
Default Re: error code p0441

Someone more knowledgable may correct me if I am wrong. I do not believe that this error code problem is serious enough to worry about driving the car without diagnosing and fixing the problem. You would likely fail a state emmissions test however.
My 2004 sets this code frequently, code p0441 or p0440 or both. I purchased an inexpensive code reader and simply erase the code when it appears. If any other code appears, I will see this when I connect the reader after the check engine light comes on. No other problems have occured. The gas cap can be the source of this code appearing. Whether I use the original OEM gas cap or the aftermarket locking cap I bought makes no difference. I always tighten the cap my self after adding fuel (we do not have self-serve in Oregon).
Curiously, (as I understand) the 2006 and newer cars have a 'gas cap' light so I think the engineers know that their gas tank evap system is questionable.

Quote:
Originally Posted by gwynrhyn View Post
I have a 2003 pt cruiser GT turbo. 1.5 weeks ago I had trouble with the gas cap when filling it up. Could not get it off and then couldn't get it back on. A week later the engine light came on. I replaced the gas cap (from the dealer) and then read up how to get the error code and found it was the
p0441. The engine light is still on. It could be that sensor on the gas tank or the solenoids...what I want to know is how long can I drive it before it becomes a serious issue? The light has been on for two weeks now. Is it still safe to drive?
I have not tried disconnecting the neg. cable on the battery to clear the computer either.

Any thoughts?
Reply With Quote
  #5 (permalink)  
Old 28 Jan 2011, 05:12 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 9
Default Re: error code p0441

Thanks for the input. I am going to try to clear the codes and see if the alleviates the problem.
Reply With Quote
  #6 (permalink)  
Old 28 Jan 2011, 08:29 pm
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,102
Default Re: error code p0441

I am not suggesting that clearing the codes will alleviate the problem. The light will likely return. I am only saying that this problem and the light coming on is more of a nuisance than a serious issue.

Quote:
Originally Posted by gwynrhyn View Post
Thanks for the input. I am going to try to clear the codes and see if the alleviates the problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error P0441 topgunffx General PT Cruiser Discussions 8 12 Mar 2011 11:04 am
CODE P0441 AGAIN mjb457 Tech & Performance Forum 3 01 Oct 2010 03:57 pm
P0441 CODE cllwyrc Tech & Performance Forum 2 16 Apr 2010 11:30 am
Code P0441 AkiraCruiser General PT Cruiser Discussions 4 09 Apr 2009 07:02 am
P0441 error code apollobey Tech & Performance Forum 2 07 Oct 2005 09:38 am


All times are GMT -5. The time now is 06:27 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors