PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Keys out of the ignition, engine still running...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Jan 2011, 09:19 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 4
Default Keys out of the ignition, engine still running...

Hi all i just had quite the experience with my PT this afternoon. I turned off the car and pulled the key from the ignition only to have the engine continue to run. After a bit the engine sputtered and turned off but then some of the lights on the dash stayed on. I tried to start the car back up but it wouldn't turn over after that. Does anyone have any idea what is going on with my car? Its stuck in a parking ramp for the night and i'd love to go retrieve it. Oh and when i left the lights on the dash were still on as if it were running. Thanks for any tips anyone might have!
Reply With Quote
  #2 (permalink)  
Old 31 Jan 2011, 09:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Keys out of the ignition, engine still running...

Not sure why yours is doing that but others have the same problem:

http://www.jeepforum.com/forum/f9/pu...-runs-1130407/

Answers.com - Why does the engine still run after turning off the ignition

Answers.com - Why after switch off the ignition engine still runs

Wierd: Car still runs after the key is out of ignition - TDIClub Forums

http://forums.bimmerforums.com/forum...php?p=20185724

Engine keeps running with ignition key out - PeachParts Mercedes ShopForum
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 31 Jan 2011, 10:41 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 4
Default Re: Keys out of the ignition, engine still running...

I did some looking around on the internet and found this article. It seems to fit the problems that my PT is having. Now for my next question: Does anyone know where the high speed fan relay is in my 2001 PT? And how might I go about Disconnecting it to check if that is the reason my car is acting up?

Here is the link for the article I came across in case anyone else has this gremlin crop up in their car.

PT Cruiser's engine won't shut off Business SalemNews.com, Salem, MA
Reply With Quote
  #4 (permalink)  
Old 01 Feb 2011, 08:24 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Keys out of the ignition, engine still running...

The high speed fan relay is in the PDC (Power Distribution Center) or black box located in the engine compartment under the air filter. You can swap it for any one of the other exact size relays (horn) to see if it's working. After swapping, blow the horn and if it works, the relay is good.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 01 Feb 2011, 08:51 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Keys out of the ignition, engine still running...

My hunch is your ignition switch/wiring going to it. You have tilt steering? Try tilting wheel and see if symptoms change (pinching harness).
Please do let us know when you get it fixed.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 01 Feb 2011, 09:14 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Keys out of the ignition, engine still running...

Just saw this -
" He thinks my ignition cylinder is jammed or broken because even when you take the key out, everything stays on"

ignition cylinder jammed/broken?
Reply With Quote
  #7 (permalink)  
Old 04 Feb 2011, 05:22 pm
Regular Cruiser
 
Join Date: Aug 2009
Location: Illinois
Posts: 179
Default Re: Keys out of the ignition, engine still running...

Quote:
Originally Posted by quicksilverdon View Post
Just saw this -
" He thinks my ignition cylinder is jammed or broken because even when you take the key out, everything stays on"

ignition cylinder jammed/broken?

I have had the ignition key assembly fail in the past on 2 Chrysler products.

Both times It was indeed the tumbler assembly. I was able to remove the key in the off position, the car simply would not shut off.
I ended up pulling the coil wire to kill it and disconnected the battery lead to shut off the power until I was ready to take it to the dealer.

BTW, a word of caution, those high energy ignitions still shock you even if you use wood or insulated pliers to pull or push the wire off.

This was a product of to much JUNK on my key-rings. The combination of daily road bouncing, rattling and weight of trinkets killed the tumblers.

The dealer said its common especially of women?? He claimed we put to much junk on the key-rings. REALLY, No Really
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
keys corvairbob General PT Cruiser Discussions 22 05 Feb 2013 10:15 am
Keys. oldseabee General PT Cruiser Discussions 5 31 Jan 2010 06:24 pm
HIDs will not work with engine running. HELP PLEASES VampCruiser Exterior Accessories Forum 4 20 Jan 2009 09:56 pm
PT runs without keys Stalled Tech & Performance Forum 3 19 Jul 2008 10:37 pm
HELP! Key's Are Out, Engine Still Running! mentrc Tech & Performance Forum 0 04 Oct 2002 02:53 pm


All times are GMT -5. The time now is 01:09 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors