PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Strange Electrical Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Feb 2011, 03:00 pm
Fresh Cruiser
 
Join Date: Feb 2011
Location: Lake Havasu, AZ
Posts: 3
Default Strange Electrical Problem

From time to time the light in my radio will go off. Sometime it will stay off for days. When the light is out the horn will not blow. When the light comes back on the horn works again also. Any ideas??
Reply With Quote
  #2 (permalink)  
Old 05 Feb 2011, 03:34 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Strange Electrical Problem

First thing come to mind, do you use the adjusting steering wheel much? Many have noticed IF they adjust their wheel while driving this will correct itself, something to do with the wiring that runs down the steering column.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 05 Feb 2011, 05:41 pm
Fresh Cruiser
 
Join Date: Feb 2011
Location: Lake Havasu, AZ
Posts: 3
Default Re: Strange Electrical Problem

Thanks. I will try moving the column.
Reply With Quote
  #4 (permalink)  
Old 05 Feb 2011, 06:57 pm
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Thumbs up Re: Strange Electrical Problem

Quote:
Originally Posted by carlton View Post
From time to time the light in my radio will go off. Sometime it will stay off for days. When the light is out the horn will not blow. When the light comes back on the horn works again also. Any ideas??
welcome to the forum from Va. what year is your cruiser and if you would fill out your profile
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #5 (permalink)  
Old 05 Feb 2011, 11:42 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Strange Electrical Problem

Reply With Quote
  #6 (permalink)  
Old 06 Feb 2011, 07:42 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Strange Electrical Problem

Quote:
Originally Posted by Chromenut View Post
Chromenut. Pics of what? Have you've been hitting the bottle again?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 06 Feb 2011, 10:17 am
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Talking Re: Strange Electrical Problem

Quote:
Originally Posted by CREWZIN View Post
Chromenut. Pics of what? Have you've been hitting the bottle again?
i heading to his place and hit the bottle with him
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #8 (permalink)  
Old 06 Feb 2011, 01:02 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Strange Electrical Problem

Nah I quit drinking long ago. Was meaning to put something else there but was late last night and now I don't remember what. I'm getting old... what were we talking about?
Reply With Quote
  #9 (permalink)  
Old 07 Feb 2011, 04:04 pm
Fresh Cruiser
 
Join Date: Feb 2011
Location: Lake Havasu, AZ
Posts: 3
Default Re: Strange Electrical Problem

Thanks for all your comments. The steering column is the problem but how do you fix it? I added a couple of things to my profile but I don't have a current pic of the car but later I will take one and post it. Don't drink and drive unless you are to drunk to walk. Later
Reply With Quote
  #10 (permalink)  
Old 08 Feb 2011, 10:21 pm
Matt42's Avatar
Cool Cruiser
 
Join Date: Jun 2009
Location: Glendale, AZ
Posts: 496
Default Re: Strange Electrical Problem

I suspect that you have a loose connection. Possibly a plug-and-socket coming apart, or a wire into a connector thingy coming apart. Do you have a car alarm put in post-factory?

This happened with my office's Dodge diesel pickup after some bloody stupid idiot low-bid auto alarm company put in a car alarm. I was drivin' down the highway, fully loaded at 20K gross truck and trailer weight, minding my own business, and payin' polite attention to the business of several others around me, headed down a major grade in western Nevada, when I adjusted the steering column up a wee trifle And the engine shut off. Quite a bother it was. But I digress. Sorry.
__________________
1996 Dodge diesel 4X4, 2001 PT Cruiser Touring with rear disc brakes, [Now gone 2004 PT Cruiser Base 5 speed], 2007 Chrysler T&C Touring
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Electrical problem windsblow Tech & Performance Forum 5 22 Mar 2011 09:11 am
electrical problem. burning electrical plug cruiserjim269 General PT Cruiser Discussions 17 03 Dec 2010 03:38 pm
STRANGE OVERHEATING PROBLEM ozmr Tech & Performance Forum 9 08 Jul 2010 07:28 pm
Strange problem... ado63 Tech & Performance Forum 5 10 Sep 2008 03:16 pm
need advice on strange electrical problem in Jeep comPuTer General PT Cruiser Discussions 1 07 Jul 2004 07:31 pm


All times are GMT -5. The time now is 12:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors