PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
loud ticking noise in my engine

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Feb 2011, 12:38 am
Fresh Cruiser
 
Join Date: Jul 2007
Posts: 10
Default loud ticking noise in my engine

2006 Chrysler Pt Cruiser non turbo 4 cyl, auto 125,000 miles
I have been chasing a loud ticking noise in my engine for about 60k miles now, first I put new lifters in it and that didnít help, drove it for a year ran good enough just noisy at idle, went to my machine shop asked him if I take this cars cylinder head to him can he fix whatís wrong. He listened with a stethoscope for a good 15 minutes then told me he believed the noise was coming from something in the fuel rail ( injectors ). So I replace the entire fuel rail and injectors with wiring harness from ebay. Now the car will not start even after putting all the original working before parts back in, it cranks over fires up for a second when fuel (throttle body cleaner) is sprayed down the throttle body which means it has spark for ignition. It also has good fuel volume and pressure at the fuel rail coupling and both fuel rails were cleaned before installing, it just is not getting electrical power to the injectors as far as I can see with a multimeter, I checked all the connectors for bent or crushed pins, I have checked the fuses under the hood all seems fine, I pulled the ECM it looks as though nothing is burnt anywhere under that resin coating. I have alldatadiy but canít seem to find help and searching through the forum threads isnít finding the same problem either. So please any ideas whatís wrong.
Reply With Quote
  #2 (permalink)  
Old 08 Feb 2011, 09:07 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: loud ticking noise in my engine

I'm not familiar- one or 2 wires to each injector? I'm guessing that when you shuffled fuel rails, you lost a ground connection...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 08 Feb 2011, 09:41 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: loud ticking noise in my engine

That doesn't make sense, if you're just R&R injectors, no reason it shouldn't run.

Theres the Green / Orange which feeds coil, injectors. Each injector is grounded by PCM individually to fire.

Did cam sensor get disconnected?

Injectors WILL make noise, lots of it.
Reply With Quote
  #4 (permalink)  
Old 08 Feb 2011, 10:10 am
Fresh Cruiser
 
Join Date: Jul 2007
Posts: 10
Default Re: loud ticking noise in my engine

the injectors have 2 wires connected
Reply With Quote
  #5 (permalink)  
Old 12 Feb 2011, 08:40 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: loud ticking noise in my engine

Your ticking (snapping) sound problem is fixed by following the instructions in TSB # 09-007-04. I performed this fix on a couple of my customers cars and it worked just as discribed. To quote the TSB overview "This bulletin involves chamfering the bore radius on cam bearing caps L2 through L5 and R2 through R5." "SYMTOM/CONDITION: The sound may be noticed when the engine is idling in park between idle rpm and 1400 rpm at normal operating temperatures. The sound is on the upper end of the engine (cylinder head) towards the front of the engine or passenger side (right side). The sound is irregular, not periodic or harmonious. The frequency of the sound will increase with rpm. The sound is more of a higher pitch snapping noise, not a low metallic sound." END QUOTE

I'll try to post the print out I made years ago of the TSB tomorrow. I've got to figure out how to scan and then post it. I'm old and VERY computer stupid, so bear with me.

Jerry

Jerry
Reply With Quote
  #6 (permalink)  
Old 12 Feb 2011, 08:41 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: loud ticking noise in my engine

Your ticking (snapping) sound problem is fixed by following the instructions in TSB # 09-007-04. I performed this fix on a couple of my customers cars and it worked just as discribed. To quote the TSB overview "This bulletin involves chamfering the bore radius on cam bearing caps L2 through L5 and R2 through R5." "SYMTOM/CONDITION: The sound may be noticed when the engine is idling in park between idle rpm and 1400 rpm at normal operating temperatures. The sound is on the upper end of the engine (cylinder head) towards the front of the engine or passenger side (right side). The sound is irregular, not periodic or harmonious. The frequency of the sound will increase with rpm. The sound is more of a higher pitch snapping noise, not a low metallic sound." END QUOTE

I'll try to post the print out I made years ago of the TSB tomorrow. I've got to figure out how to scan and then post it. I'm old and VERY computer stupid, so bear with me.

Jerry
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud noise repost! Please help matthewmilbut Tech & Performance Forum 0 07 Feb 2011 11:03 pm
Loud ticking sound when Idle Jayson_D General PT Cruiser Discussions 7 03 Jun 2010 09:52 pm
Cruiser engine makes ticking sound Markwin Tech & Performance Forum 11 06 Mar 2010 12:15 pm
Loud Ticking Noise (please help) alnewp Tech & Performance Forum 6 08 Mar 2009 07:41 am
noticed a "ticking" noise jsp70 General Turbo Discussions 8 23 Apr 2004 05:49 pm


All times are GMT -5. The time now is 11:36 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors