PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Oli Temp Sensor - 2002 2.2 CRD Help please!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Feb 2011, 12:34 pm
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 2
Default Oli Temp Sensor - 2002 2.2 CRD Help please!!

Hi,

Typically, a few days in advertising mt PT for sale, the engine management light flared up on the dash and i noticed a loss of power. The light seems to go off when the ignition is started but after a few hundered yards it comes back on.

My local garage plugged in the ECU and it came back as error code p0195 - OIL TEMP SENSOR.

Both mechanics looked under the chasis, in the engine etc but couldn't find the sensor. A quick call by them to Chrysler and they said it's a 10 part to fix.

Another Chrysler garage however has said that the 2002 2.2 CRD doesn't have an oil temp sensor and this code doesn't actually exist!!

Can someone PLEASE help me out!! I've provisionally booked into the dealership to have it looked at next week but ideally i don't want to take out a second mortgage just to have it diagnosed, let alone fixed!!

Thanks very much in advance

Ian
Reply With Quote
  #2 (permalink)  
Old 18 Feb 2011, 12:44 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Ian, welcome to the forum.

This forum is 99.9% U.S.A. owners and they don't make the diesel engine over here.

Now after saying that, I can tell you that on our gasoline engines, the fault code P0195 IS for the Engine Oil Temperature sensor and it's on the back of the engine, sort of easy to get to. We don't know where it would be on the diesel engine but if you want to take a look, here's where the gasoline engines have it.

The guy who said you don't have one on the diesel engine, might be right but we don't know.

There is a United Kingdon PT Cruiser forum that could help you more than us. Of course they have the diesel and 2 other engines and a really good mechanic with the username DREDD who is very knowledgeable. Here's the website for the UK site: http://ukcruisers.net/forum/


P.S. Depending on where you look for information, some say it's the oil pressure sensor and others say it's the oil temperature sensor. Maybe it does both.


__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 18 Feb 2011 at 12:49 pm.
Reply With Quote
  #3 (permalink)  
Old 18 Feb 2011, 12:55 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

We have an oil "pressure " sensor. What he's talking about is an oil "temperature" sensor. They're probably exclusive to the diesels.

Jerry
Reply With Quote
  #4 (permalink)  
Old 18 Feb 2011, 12:57 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Sorry Crwezin, didn't mean to step on your toes. As usual, you beat me to it again.

Jerry
Reply With Quote
  #5 (permalink)  
Old 18 Feb 2011, 12:59 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Quote:
Originally Posted by wwpptc View Post
We have an oil "pressure " sensor. What he's talking about is an oil "temperature" sensor. They're probably exclusive to the diesels.

Jerry

Thanks Jerry. Maybe, depending on which engine (Diesel or Gas) the sensor is in the same place, just a different type of sensor is used?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 18 Feb 2011, 01:04 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Crewzin, that's possable. This may be something that will come up again in the future, so once we get the answer, it might be something to keep in the "windmills of our minds".

Jerry
Reply With Quote
  #7 (permalink)  
Old 18 Feb 2011, 01:17 pm
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 2
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Thanks for the info so far, i'm really impressed with the speed of the replies!!!

I'll also post this on the UK forum so if i have any definitive answers i'll make sure i pass them onto you guts too in case you get this question again like Jerry mentioned.

Thanks a lot for your help

Ian
Reply With Quote
  #8 (permalink)  
Old 04 Feb 2014, 11:54 am
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 3
Default Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Quote:
Originally Posted by zed2341 View Post
Hi,

Typically, a few days in advertising mt PT for sale, the engine management light flared up on the dash and i noticed a loss of power. The light seems to go off when the ignition is started but after a few hundered yards it comes back on.

My local garage plugged in the ECU and it came back as error code p0195 - OIL TEMP SENSOR.

Both mechanics looked under the chasis, in the engine etc but couldn't find the sensor. A quick call by them to Chrysler and they said it's a 10 part to fix.

Another Chrysler garage however has said that the 2002 2.2 CRD doesn't have an oil temp sensor and this code doesn't actually exist!!

Can someone PLEASE help me out!! I've provisionally booked into the dealership to have it looked at next week but ideally i don't want to take out a second mortgage just to have it diagnosed, let alone fixed!!

Thanks very much in advance

Ian
did you ever find a fix for this ?
Reply With Quote
  #9 (permalink)  
Old 04 Feb 2014, 11:57 am
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 3
Question Re: Oli Temp Sensor - 2002 2.2 CRD Help please!!

Quote:
Originally Posted by zed2341 View Post
Hi,

Typically, a few days in advertising mt PT for sale, the engine management light flared up on the dash and i noticed a loss of power. The light seems to go off when the ignition is started but after a few hundered yards it comes back on.

My local garage plugged in the ECU and it came back as error code p0195 - OIL TEMP SENSOR.

Both mechanics looked under the chasis, in the engine etc but couldn't find the sensor. A quick call by them to Chrysler and they said it's a 10 part to fix.

Another Chrysler garage however has said that the 2002 2.2 CRD doesn't have an oil temp sensor and this code doesn't actually exist!!

Can someone PLEASE help me out!! I've provisionally booked into the dealership to have it looked at next week but ideally i don't want to take out a second mortgage just to have it diagnosed, let alone fixed!!

Thanks very much in advance

Ian
Hi Ian I have same problem , did you ever find what caused this ? as its true diesel and petrol engines are different and different manufacturers , diesels don't have a oil temp sensor , I thought it may read oil temp through coolant sensor , hope you found out more , regards dean
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ambient temp sensor? PuterChickFL General PT Cruiser Discussions 14 29 Jan 2014 01:33 pm
Replacing the coolant temp sensor 05fixerupper Tech & Performance Forum 23 11 May 2013 11:32 am
Outside air temp sensor Merlin1 General PT Cruiser Discussions 5 20 Sep 2010 09:13 am
Temp sensor azphotog General PT Cruiser Discussions 2 17 Jan 2010 11:22 pm
Anyone use a wireless temp sensor? crazie.eddie Tech & Performance Forum 13 15 Nov 2004 11:22 pm


All times are GMT -5. The time now is 11:49 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors