PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Rough idle problem

 
Like Tree1Likes
  • 1 Post By veracruise

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Feb 2011, 01:20 pm
veracruise's Avatar
Young Cruiser
 
Join Date: Apr 2010
Posts: 58
Default Rough idle problem

My PT cruiser has been running
rough and using alot of gas. I
did a timing belt change a couple
a months ago and has been running
rough ever since. It starts up like
it should with no problems, only
at idle it's rough. But as soon as
I take off to drive it runs normal
and runs smooth. I am also going
to check the coil to how good the
spark is. Also I noticed when i
took the intake off, I noticed excess
oil around the openings of intake
gaskets (what would cause this)?
Also I am going to check the
compression to if that would be
the cause of rough idle. Anybody
have any other suggestions?
Reply With Quote
  #2 (permalink)  
Old 19 Feb 2011, 02:33 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,028
Default Re: Rough idle problem

Timing could be 1 tooth off. Coil in our PTs are virtually indestructible, only 1 coil reported to be bad and that was just within the week. Good Luck, let us know what you find.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar

Last edited by CREWZIN; 19 Feb 2011 at 02:45 pm.
Reply With Quote
  #3 (permalink)  
Old 19 Feb 2011, 02:46 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,878
Default Re: Rough idle problem

Quote:
Originally Posted by Hooligan View Post
Timing could be 1 tooth off. Coil in our PTs are virtually indestructible, only 1 coil reported to be bad and that was just within the week. Good Luck, let us know what you find.
...and I'm still not sure it wasn't an aftermarket coil on that guys car since the original owner did all kinds of mods including an after market turbo conversion ....but that's another story.

Agree with Hooligan as the main thing that owners came here with rough idle after a timing belt change turned out to be the timing being off 1/2 or one full tooth. The timing belt job is not easy and those without experience changing it can easily make a mistake putting it back together and getting the marks correct.

As far as your excess oil in the intake. When was the last time the PCV valve was checked or changed.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #4 (permalink)  
Old 19 Feb 2011, 04:19 pm
veracruise's Avatar
Young Cruiser
 
Join Date: Apr 2010
Posts: 58
Default Re: Rough idle problem

The PVC hasn't been changed
Reply With Quote
  #5 (permalink)  
Old 19 Feb 2011, 04:22 pm
veracruise's Avatar
Young Cruiser
 
Join Date: Apr 2010
Posts: 58
Default Re: Rough idle problem

The PVC hasn't been changed.
We had the timing marks lined up
the way their suppose to be.
Whould there be a chance that
belt sliped or something
Jollanza likes this.
Reply With Quote
  #6 (permalink)  
Old 19 Feb 2011, 07:16 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,878
Default Re: Rough idle problem

I don't know the particulars of changing the belt but that's always a possibility (belt slipped) and there's a lot of talk from guys who have done it that everything looked like it was lined up and when the put the belt back on, it wasn't lined up when they finished. Apparently it can move once the belt is put on.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #7 (permalink)  
Old 19 Feb 2011, 08:38 pm
veracruise's Avatar
Young Cruiser
 
Join Date: Apr 2010
Posts: 58
Default Re: Rough idle problem

Yeah, we had to take the belt on
and off 3 or 4 times to get it right.
(we thought)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle-Replacing the IAC Idle Air Controller engineerrock Tech & Performance Forum 9 07 Jun 2014 07:24 pm
Rough idle PtTurbo04 General Turbo Discussions 5 13 Sep 2010 03:07 pm
Rough Idle badkarma76 Tech & Performance Forum 30 21 Jul 2009 07:47 pm
Rough idle 03 GT elmeyer Tech & Performance Forum 2 03 Jul 2009 09:44 pm
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 08:07 pm


All times are GMT -5. The time now is 08:49 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors