PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Wont start after timing belt change. Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Mar 2011, 05:43 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 4
Default Wont start after timing belt change. Help!

Well I put on a new timing belt after the last one broke. Put on a new water pump while I was in there and gave it a tune up. Put it all back together and now it won't start. Doesn't act like it wants to start. Found out how to check the codes and it showed the 1684 and 1282 codes. Well we went and bled the fuel rail just in case and I swapped out the fuel pump relay and disconnected the battery for a bit. Still nothing and no codes now. Any ideas please? I'm lost on what to try next. We are getting fire to the plugs I know that much. Thanks for any help you may have.
Reply With Quote
  #2 (permalink)  
Old 24 Mar 2011, 01:05 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Wont start after timing belt change. Help!

Fuel Pump Relay Control Circuit

My guess is it's timed wrong-

ASD or whatever it's called won't turn on if it doesn't have a crank signal
or (some years of Neon) doesn't show Cam and crank sensor in sync.
Reply With Quote
  #3 (permalink)  
Old 24 Mar 2011, 09:53 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Wont start after timing belt change. Help!

If you moved your crank at all while replacing your belt you can put the crank sensor out of sync. Both crank and cam sensors are set to be in sync so that timing is accurate. If not, it won't fire up.
Reply With Quote
  #4 (permalink)  
Old 24 Mar 2011, 10:54 am
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 4
Default Re: Wont start after timing belt change. Help!

Thanks everyone. I'm gonna check it again to make sure we aren't 180 out on the timing. I had one heck of a time getting the crank dampener pulley off so I'm not looking forward to getting back into it to say the least. Maybe the second time around it won't be so difficult.
Reply With Quote
  #5 (permalink)  
Old 24 Mar 2011, 11:57 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Wont start after timing belt change. Help!

id say its out of time they are a pain to get in and 1 tooth will make a diffrence
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not start after timing belt change. britt Tech & Performance Forum 14 29 Oct 2013 12:44 pm
After timing belt wont start moparman75 Tech & Performance Forum 1 17 Apr 2011 10:39 am
2001 Pt timing belt replaced..now wont run right! keller Tech & Performance Forum 8 22 Feb 2010 04:33 pm
Timing belt change turbomangt General Turbo Discussions 31 19 Jan 2009 04:48 pm
Timing Belt change calflan Tech & Performance Forum 1 23 Oct 2007 03:52 pm


All times are GMT -5. The time now is 06:39 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors