PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
1391 code

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Mar 2011, 01:59 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 7
Default 1391 code

1391 code - Sometimes I can see the crank or cam sensor signal ?

Just replaced the timing belt and now this. checked wiring and all looks good, the engine has a severe miss at about 3000rpms.

If the cam sprocket was off by on tooth in the positive or negative could this cause this???????
Reply With Quote
  #2 (permalink)  
Old 27 Mar 2011, 03:09 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 1391 code

Probably so. How's the idle? That's a sure sign yor off a tooth if the idle is shaky.

But we do see a lot of bad Cam and Crank sensors but usually on their own, not right after the timing belt change.
Reply With Quote
  #3 (permalink)  
Old 27 Mar 2011, 04:05 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 7
Default Re: 1391 code

The idle seems fine, but when you step on the gas at about 3000rpms it get a eratic jump in the rpms. It jump from 3000 to 4000 then back to 3000
Reply With Quote
  #4 (permalink)  
Old 27 Mar 2011, 04:10 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 1391 code

Don't know what that is, maybe one of the sensors but never heard of either one causing that.
Reply With Quote
  #5 (permalink)  
Old 27 Mar 2011, 04:16 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 7
Default Re: 1391 code

I'm sorry, I am gonna have to take back the last post.
The idle is not fine, I cranked it and let it warm up and I can feel a definite miss in the idle and also checked the exhaust and there is a definite miss when you hold a piece of paper over the tail pipe. It's sucking the paper in and out of the tail pipe instead of a constant out flow.
Reply With Quote
  #6 (permalink)  
Old 27 Mar 2011, 04:54 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: 1391 code

1391 is a wheel speed sensor code. If you're in a snowy,icey or regularly muddy area, just take a hose and spray down the area behind the brakes to try to dislodge the clogged teeth or sensor pick up. Do not do this immediately after driving the car. The components will still be to hot to spray with cold water. If this doesnt work then take it to your dealer or your favorite mechanic and have them check the sensors.

Jerry
Reply With Quote
  #7 (permalink)  
Old 27 Mar 2011, 05:04 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 1391 code

Quote:
Originally Posted by wwpptc View Post
1391 is a wheel speed sensor code.

Jerry

Jerry,

Gotta disagree with ya on this one. According to PT Do-It-Yourself.net:

Fault Code P1391 Intermittent Loss of CMP or CKP
Reply With Quote
  #8 (permalink)  
Old 27 Mar 2011, 06:00 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: 1391 code

Then our error codes list thats right above this thread is wrong. Unless I'm reading it wrong, it shows 1391 as a wheel sensor code.

Jerry
Reply With Quote
  #9 (permalink)  
Old 27 Mar 2011, 06:10 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 1391 code

Your right about that. I can't take credit for the list. Admin added the list back in 07. I always Google whenever someone comes up with a code. It does make more sense with the problem on hand rather than something with the wheel. Don't know where Admin got the list from but I'm sure he didn't make it up so wherever it came from, it's not right, at least 1391 isn't.
Reply With Quote
  #10 (permalink)  
Old 27 Mar 2011, 11:26 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 7
Default Re: 1391 code

The 1391 list I printed out says { can see the cam and crank sensor sometimes}

OH by the way I figured it out ?
Had to reset the front cam shaft sprocket back by one tooth smoothed it wright out and the check engine light went away after a min or 2 of running.

That timing belt thing is a bit tricky> My advice take your time and check it 4 or 5 times before you bolt it all back together.

Thanks for all of the Help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Code 1391 Sometimes I can't see the crank or cam sensor signal CandaceMoore Tech & Performance Forum 8 29 Jul 2010 08:06 pm
Code 320. 300 brklnnite718 Tech & Performance Forum 6 16 Jul 2009 08:34 am
what is this code medtwo Tech & Performance Forum 2 04 Dec 2008 07:54 am
HU code ? 03LtAldPTGT Sound and Security Forum 3 01 Jun 2004 05:07 pm


All times are GMT -5. The time now is 10:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors