PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
08, no start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Mar 2011, 04:59 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 6
Default 08, no start.

Lights, radio work.
Have it on a charger with a 50 amp push/charge.
No turn over, no clicking. I can hear the fuel pump priming.

going to try the "Jiggle the key and shifter" thing to see if that works.

Wife drives the car, it's her's. totally stock.
Other than this there was only a bad wheel bearing.
Been a great car.

I've done a search, there has been a few threads with the same issue.
No one has posted a fix or "go-around". (at least that I could find)
Reply With Quote
  #2 (permalink)  
Old 31 Mar 2011, 05:26 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 08, no start.

Do any searching of the other posts before you started your own without even saying "hello" ?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 31 Mar 2011, 05:41 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 6
Default Re: 08, no start.

Hmmmmm, Hello! hows it going guys?
Sorry, got focused on the issue.
I'm used to going on one of my other "car forums" and asking questions.

Been a long time member over on Regalgs.org.
Reply With Quote
  #4 (permalink)  
Old 31 Mar 2011, 05:49 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 08, no start.

Better. So, have you looked at some of the other no-start threads on the forum. Here's some...

05 pt will not start

Newbie w/dead PT

So, I have a dead PT Cruiser in my driveway...

PT starter problems
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 31 Mar 2011, 05:50 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 08, no start.

Move the steering wheel up & down while turning the key and starting the PT.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #6 (permalink)  
Old 31 Mar 2011, 05:54 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 6
Default Re: 08, no start.

So, went out tried the "jiggle" no workie.
Plugged in the OBD scanner, showed a P303 code = iirc misfire on Cyl #3.
Meh, ok,....from not starting.
Cleared the code.
Car starts......Um....OK??!! thats weird.

What we think happened, She left an interior light "or something" on when she came home from work this morning.
Killed the Battery just enough to create a no start situation.
( ECM's are sensitive to voltage drops)

With that failure and Very damp, wet snow rain today here in Buffalo NY.
Caused the "P303 code" to Pop the Mil light and fail the car to start.

I'm not really familiar with the inner workings of the PT Cruiser as I am with my car.

Any one care to chyme in to help me understand What the hell just happened.
Reply With Quote
  #7 (permalink)  
Old 31 Mar 2011, 06:09 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 08, no start.

You did say you had it on the charger so maybe you got enough voltage to get the starter going. It's needs 11+ volts to turn over. if not, other things work (lights, radio) but just not enough to get it to turn over.

The P0303 code is something else and shouldn't have prevented it from starting. Your guess on the better half leaving something on is probably a good one.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 31 Mar 2011, 06:27 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 6
Default Re: 08, no start.

Quote:
Originally Posted by Hooligan View Post
Move the steering wheel up & down while turning the key and starting the PT.
Yup, did that too. Nada...
Reply With Quote
  #9 (permalink)  
Old 31 Mar 2011, 06:36 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 6
Default Re: 08, no start.

Quote:
The P0303 code is something else and shouldn't have prevented it from starting. Your guess on the better half leaving something on is probably a good one.
had nothing before clearing code, then it started right up.
Shut it off and restarted several times no problems. (crosses fingers)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! It won't start! lcarsx32 Tech & Performance Forum 12 29 Jan 2011 02:34 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
What a way to start the day!! Knotsobright1 General PT Cruiser Discussions 7 06 Oct 2009 12:00 am
car won't start sonny562 Tech & Performance Forum 7 16 Aug 2004 08:14 am
Where to start??? ptdreamer Turbo Performance 9 30 Jul 2004 11:12 am


All times are GMT -5. The time now is 06:09 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors