PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
HELP! Gauges dancing & will not crank! It's possessed!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Apr 2011, 09:25 am
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 3
Default HELP! Gauges dancing & will not crank! It's possessed!

What a day. Take my daughter to school. Come home and 30min later I go to leave for a Dr appointment and I get this crap!

I turn the key and don't even get a click. My gas and temp bounce up and down like on a turn signal and the tach and speedo bounce about half way with the key in and out. Sometimes I get a door open chime, sometimes a dome light.

The battery is charged to 100% and I have opened, closed and slammed the doors and fiddled with the key in and out and in every off, run and start position there is. Now I notice that my gas and temp bounce once when I open the door, but not everytime!

HELP! I don't know whether to call Orkin or a preist. We can do most of the work ourselves and are trying to avoid a tow to a shop and getting raped on replacing expensive electrical parts while they just guess. I can't believe that this the only time this has ever happened or MY PT is that fukkin unique.

I know I have a bad fog light switch and pulled the fuse years ago. Has my key switch and whole steering wheel gone bad now?

Oh yeah, an 2002 Touring 2.4 with 120,000 miles owned since basically new and very well maintained.

PLEASE tell me it's something common, cheap and easy.

Last edited by Joytheboytoy; 14 Apr 2011 at 09:29 am.
Reply With Quote
  #2 (permalink)  
Old 14 Apr 2011, 09:46 am
Regular Cruiser
 
Join Date: Mar 2011
Posts: 164
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

The most obvious thing here is the battery. These cars get goofy if the battery is spinning down. What did do to conclude the battery is 100%?

alan
Reply With Quote
  #3 (permalink)  
Old 14 Apr 2011, 10:16 am
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 3
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

Started and ran without a problem 30min just before. Battery was the first suspect so just a bit on a battery charger brought it from say 80% to 100%. Battery is not new but really not all that old. 3-4 years? Close.

Gonna pull the battery this evening when Mr Bentwrench gets home and do a battery and cable service I guess.

If that is "all it is" I can handle that but I sure didn't want to just throw a new $80 battery in there and then find out that it's really some stupid cheap, common switch or relay that are known to go bad on a PT like that stupid fog light switch. These cars do have a rather unique personality!
Reply With Quote
  #4 (permalink)  
Old 14 Apr 2011, 11:22 am
Cool Cruiser
 
Join Date: Sep 2009
Location: Formerly NawLins
Posts: 246
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

Wow .... 3 to 4 years basically new .... You could say that about a child but not a battery. My car is only hitting 5 years, I have had for 2 and the previous owner did not drive it much for the last year he had it, and he had replace the battery already before that last year. My VW eats them too, most almost made a year ... the last one did 2 years when I parked the car. Usually 4 years is pushing it these days on a battery with all the electonics and electrical convienences in modern cars.

My kid is on the 3rd battery in her 01 2 years, once right after we bought it ... before she really started driving it, the second probably failed after too many draining all the way down because of driving lights staying on due to the stupid switch you mentioned, She has about 1.5 years on the third now. She and fiancee took care of the changes, don't know if she had similar crazy symptoms for any.

Best is to check the voltage coming from the battery ..... ask Mr. Bentwrench if he has a voltage tester.

Hope it is as easy as the battery.
__________________

12 Regal Turbo
06 PT - Base with BLING! TRADED 5/27/13
01 PT LE - Kid's Car - TRADED 01/13
01 Beetle Sport - SilverSport - 150+ MPH
93 Del Sol - 32+ MPG
90 F150
73 Mach1
Reply With Quote
  #5 (permalink)  
Old 14 Apr 2011, 12:15 pm
Young Cruiser
 
Join Date: Nov 2010
Posts: 88
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

yip I have to agree with SilverSport 3-4 years is not new at all, it sounds as if your battery is not holding a charge. There are multiple ways for a battery to fail. You can charge it and check it with a voltmeter, it will read out 12V and the minute you put it in your car and crank it the high load drains it below useable levels and the car wont start. It sounds as if your battery is accepting a charge but not holding it, time to replace it.

As a side note, most auto control modules have a threshold voltage that they need in order to function, the PCM is usually the most critical and usually needs between 8V - 10V to keep the engine running. So if there is even the slightest chance your battery is dipping below 8V during the high load cranking cycle, your PCM will automatically reset and your car wont start until the PCM reboots.

Good luck.
Reply With Quote
  #6 (permalink)  
Old 14 Apr 2011, 12:16 pm
Young Cruiser
 
Join Date: Nov 2010
Posts: 88
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

As a general guide if the gauges are dancing, all the way to full then back to zero. This is usually the PCM resting itself and zeroing the gauges.
Reply With Quote
  #7 (permalink)  
Old 14 Apr 2011, 01:27 pm
Excoastie's Avatar
Regular Cruiser
 
Join Date: Apr 2011
Location: Bossier City, LA
Posts: 192
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

pull your battery and bring it down to your favorite auto parts store, and ask them to do a load test on it. This will tell you if the battery needs replacing, and could save you some aggrevation.

You also might want to make sure that all of your battery cables are tight and secure. I had a similar problem on a Dodge Daytona that was driving me crazy... it turned out to just be a loose battery cable (took me almost 2 wks to check it, and thus find it)

good luck and keep us posted

Exco
__________________
I tend to ramble and repeat myself, please try to over look my ignorance.


Bill
Reply With Quote
  #8 (permalink)  
Old 14 Apr 2011, 08:56 pm
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 3
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

Yep, it was just a battery.

Sorry but I guess it was the dancing gauges 30min after having no trouble at all that made me panic. Mr B brought me home a cheap ass battery from Wal-Mart and after some cussing, he 'dropped' it right in. When checking the old one, it charges great but as mentioned it wouldn't hold one for crap. When they go bad they go BAD don't they!

I'm back up and running again and seriously can't thank you guys enough! Glad to have my PT back... but my Ninja 500 was kinda fun today.

ps: Mr B says thanks for the low voltage reset tip. That was key.
Reply With Quote
  #9 (permalink)  
Old 15 Apr 2011, 10:10 pm
Dimitry's Avatar
Regular Cruiser
 
Join Date: Jun 2010
Location: Mississauga, Ontario, Canada
Posts: 154
Send a message via Skype™ to Dimitry
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

honestly it's not 100% battery fault i had the same issue on my wifes '02 dancing gauges no crank and after playing with battery terminals it was starting like no problem and was able to drive for a couple of weeks no problem then again i thought it's a battery as i have 3 the same pt cruisers on my driveway i swapped the battery and it's started again, then it's happened again even with the newer battery so i check the wires on the battery terminals they were a little bit smoked from underneath so i both new battery terminals cutted terminal wires remove isolation for the fresh contact, and put the new terminals since that time i've no problem for 6 month so far
__________________
03 PT black 2.4 turbo manual. mine
02 PT silver 2.4 n/a manual. wify's
01 PT inferno red limited edition 2.4 n/a auto. mom's

Last edited by Dimitry; 15 Apr 2011 at 10:14 pm.
Reply With Quote
  #10 (permalink)  
Old 14 Sep 2013, 05:34 pm
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 2
Default Re: HELP! Gauges dancing & will not crank! It's possessed!

I'm having the same problem, we cleaned the ends off, changed batteries from our other car. No lights, won't turn over and the gauges are bouncing up and down. If I hit the hazard lights it makes a humming/buzzing sound. Any other ideas?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possessed Wipers conleyrb100 General PT Cruiser Discussions 5 05 Mar 2011 10:49 am
Won't crank sometimes! RodF763 Tech & Performance Forum 8 09 Sep 2010 12:31 pm
Possessed Wiper Blades...HELP! Weeniemobile Tech & Performance Forum 1 05 Sep 2010 11:51 am
Crank Shaft Russellhold Tech & Performance Forum 5 23 Feb 2010 07:13 pm
My PT is possessed! jennysomany Tech & Performance Forum 1 19 Mar 2009 06:48 am


All times are GMT -5. The time now is 09:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors