PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Starter Prob.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 May 2011, 04:36 pm
Fresh Cruiser
 
Join Date: Apr 2011
Location: Westchester, NY
Posts: 2
Default Starter Prob.

Hello all, new to the forum and to the PT world.. So here is my prob i bought the PT about a year ago its a 2002 with 65,000 on her, bought her for the wife and she loves it. Great room for shopping and for the kids. But since the first week that I had her iv been fixing one thing or another with this car. Changed the left bearing about a week after i bought it. After that the wife began to complain about a knocking sound when she turned or hit bumbs and after checking the suspension found it to be the ball joint so i changed both left and right ball joints. Then she would get stuck every so often and the car would not start and she needed a jump start so i changed the battery and the car was running great for about two months. After taking care of all of that and doing a tune up this past Friday she goes the the super market which is about two blocks away and within a half hour i get a call that the PT is not starting. So now im like here we go again with this car. I get where she is at and hit the key and nothing light and all work, so i figured its the starter so i jumped the starter and she started no she is sitting in my driveway and wont start. I have checked the fuses and relays, the starter is getting power so i am asuming that its a bad starter. Before i tackle this job of removing the starter because it looks like a pain in the A$$ is their anything else i should check. I heard that this car could have a electrical prob and stuff so any suggustions will be greatly appreciated.

Thanks and sorry for the long post.....
Reply With Quote
  #2 (permalink)  
Old 02 May 2011, 09:55 am
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 9
Default Re: Starter Prob.

What happens when you hold the key in the start position and move the shifter into other gears other than Park? Does it start in Neutral? Is the shifter difficult to move? If the shifter is stiff then it might not be going into Park all the way to enable the neutral safety switch.
Reply With Quote
  #3 (permalink)  
Old 02 May 2011, 01:25 pm
Cool Cruiser
 
Join Date: Sep 2009
Location: Formerly NawLins
Posts: 246
Default Re: Starter Prob.

Sound like a year newer but same miles as my Kids car when we bought it 2.5 years ago. I did not do ball joints or wheel bearings ... yet. She is away at school with it so I don't see it regular. I has had 2 or 3 batteries in the first few months, then when she was following me one day I realized the fog light coming on when she would signal a right lane change. This was the Multifunction Switch, fog light staying on when she parked it also, not easy to see in the daytime but burned out the batteries.

As for the starter, she called me with no start, I got a NAPA rebuilt started, packed the car with the tools and jacks and headed up there and changed it, took about 2 hours working slowly enough to not break anything. The direction for Auto Tranny have you removing a collar between the engine and tranny and something called a Bender .... I could not see why either had to be removed .... so After I was able to get the starter out and replaced and replaced the Collar and Bender .... all worked fine and it started up.

If you did not get that, remove the collar and bender. It gives you the room you need to get the starter out.
__________________

12 Regal Turbo
06 PT - Base with BLING! TRADED 5/27/13
01 PT LE - Kid's Car - TRADED 01/13
01 Beetle Sport - SilverSport - 150+ MPH
93 Del Sol - 32+ MPG
90 F150
73 Mach1
Reply With Quote
  #4 (permalink)  
Old 04 May 2011, 08:51 am
Fresh Cruiser
 
Join Date: Apr 2011
Location: Westchester, NY
Posts: 2
Default Re: Starter Prob.

Thanks for the advise, I'm going to tackle this job on Friday....Lets see how it goes...lol....
Reply With Quote
  #5 (permalink)  
Old 06 May 2011, 07:08 am
Fresh Cruiser
 
Join Date: May 2011
Posts: 12
Default Re: Starter Prob.

i replaced the starter on my wifes 02 not too long ago. what i did was unhook wiring and the top mounting bolt from the top. then i went under to get the bottom bolt and drop it out without removing anything else. granted the exit hole wasnt the grand canyon but it was relatively ez compared to my present project of replacing the timing belt. terry
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 overheat prob lakebum Tech & Performance Forum 21 28 Apr 2011 07:53 pm
tranny prob aurthurhastings General PT Cruiser Discussions 1 02 Jun 2010 08:08 pm
Hope I solved overheat prob. Arne Tech & Performance Forum 11 14 Oct 2009 10:14 pm
Back with another over-heating prob... Deano Tech & Performance Forum 2 24 May 2009 03:56 pm
Silver star bulbs,waranty prob, my headlight prob CruiserDan Tech & Performance Forum 6 14 Jul 2004 01:16 am


All times are GMT -5. The time now is 12:01 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors