PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Too many Codes and car stops running when she wants to

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 May 2011, 04:04 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 8
Default Too many Codes and car stops running when she wants to

I have a 2004 2.4 High Output Turbo that is giving me 7 codes. 0129,0016,0171,0339,0551,0522,1187. I was told that I needed to change the MAP Sensor as we would be driving along and she would just stall out on me. I changed that but I still have the same problem. Now it backfires on me when I try to start it up again. If I let it sit for awhile then we run normal again for awhile. It only seems to happen when I am driving around for awhile. On short drives it runs great. Has anyone else had this problem? How can I find out what it is? I don't want to blow my baby up but I have to get to work. Thanks ladyatwork1
Reply With Quote
  #2 (permalink)  
Old 08 May 2011, 04:52 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Too many Codes and car stops running when she wants to

You have too many codes. If you can't do it yourself, have someone take the negative battery cable off for about 5 minutes to clear the codes and reset the computer. Then drive it to see which one(s) come back. You could have had a couple of them for a long time stored in the computer.

Also it helps us help you if you give us more information about your cruiser. How many miles, what kind of work has been done, has the plugs and wires been changed. Who told you you needed a MAP sensor and why didn't they suggest anything else?
Reply With Quote
  #3 (permalink)  
Old 08 May 2011, 05:01 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 8
Default Re: Too many Codes and car stops running when she wants to

The car only has 58,000 miles on it. I did erase the codes while I was waiting for a reply. Auto Zone told me what the codes were and of the choices I told my brother on the phone he said the MAP sensor. I will go for a ride and see which ones come back. Thanks Well no codes came back in my ride so I will wait till it happens again and see what I get. Thank you again for your help I will be back when I get another code.

Last edited by ladyatwork1; 08 May 2011 at 06:29 pm. Reason: adding info
Reply With Quote
  #4 (permalink)  
Old 08 May 2011, 07:14 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Too many Codes and car stops running when she wants to

Welcome to the forum. Please do not use aftermarket sensors as our PT's do NOT like anything but OEM.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #5 (permalink)  
Old 09 May 2011, 05:37 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 8
Default Re: Too many Codes and car stops running when she wants to

Well the code that came back today was P0522. I find that is my oil pressure sensor. Is it easy to change?

Last edited by ladyatwork1; 09 May 2011 at 05:37 pm. Reason: Wrong letter.
Reply With Quote
  #6 (permalink)  
Old 09 May 2011, 05:48 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Too many Codes and car stops running when she wants to

Quote:
Originally Posted by ladyatwork1 View Post
Well the code that came back today was P0522. I find that is my oil pressure sensor. Is it easy to change?
Some owners find it easy, some hard. I guess it depends on your lever of expertise.

Reply With Quote
  #7 (permalink)  
Old 09 May 2011, 05:59 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 8
Default Re: Too many Codes and car stops running when she wants to

Thanks CREWZIN maybe I can do it myself. At least I will look at it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts and stops again? daggie Tech & Performance Forum 10 20 Oct 2012 08:33 am
Fan problem - it does not stops Rafaelhdezmex General Turbo Discussions 7 17 Jul 2009 06:08 pm
Bump stops R3dWhitNCrz Tech & Performance Forum 2 26 May 2005 07:59 pm
bump stops?? GTPT General Turbo Discussions 4 22 Apr 2003 01:49 pm
door stops latz-4657 Exterior Accessories Forum 4 06 Sep 2002 06:34 pm


All times are GMT -5. The time now is 08:37 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors