PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2002 PT wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 May 2011, 03:19 pm
Fresh Cruiser
 
Join Date: May 2011
Location: Tampabay, Florida
Posts: 3
Default 2002 PT wont start

Greetings! I've been lurking and reading for awhile.

My PT is not working. My check engine light came on April 22. Also, the theft light came on, brakes and possibly air bag. I took it to a local dodge dealership. The mechanic gave me a grocery list of issues. My cam sensor, pigtail to the came sensor and spark plugs were change. I drove it off the dealership lot.. and .. Check engine light came back on.. I took it back immediately to the dealership and said the check engine light return..

I do not wish to blow my engine.

Mechanic kept saying I need to do engine mounts,$900.00. Ok! I can have it done next month. I need to the car to run.

Public transportation in Fla is not flavorable..

The battery, battery harness and something else was corroded. It was replaced. oil change was done

The dealership had my car for 10 days.

the dealership mechanic sd My car needed $1100 worth of work plus 900 for engine mounts. The dealership mechanic sd I should just junk my car or trade... You know what folks say about opinions........

I took my car immediately to a shop that it works on mopars only. the mechanic at this shop did not share the dealership mechanics opinion about trade or junk... Mopar mechanic asked who had been working on my car ?Dealership only! I replied. Mopar mechanic felt things (connections or wires) were not put back in place. It could cause the wire to fray or disconnect.

I let another mechanic replaced the radiator and starter (original parts) on my car. This mechanic tapped on starter. The car cranked up.. Next thing, I knew I saw a gush of water in the front of my car. The radiator had busted.

The car drove for two days,hwy and street. It sounded beautiful. No lights (issues ) were displayed..

Today, I goto my car. It will not start and has "cough" sound, audible in the car. I turned off the car and opened the hood. it had a ticking or typewriter sound to it,audible underneath the hood. I tapped the starter. Maybe it was not hard tap..It did not start No codes displayed.


I have not placed any aftermarket items on my car.

My engine was rebuild in 2006,dealership.
Oil changes and maintence done at dealership
2002 PT Cruiser Touring. 2.4 engine
I'm the 2nd owner.
150k miles
Thanks for reading

Last edited by TampabayCruiser; 09 May 2011 at 03:48 pm.
Reply With Quote
  #2 (permalink)  
Old 09 May 2011, 04:29 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 2002 PT wont start

wow thans a ton of stuff

ok first when they rebuilt the engin in 2006 does it now have another 150,000 on it???
have you done the timing belt???
the motor mounts are noware close to $900
you say the battery was corroded was it replaced with a NEW battery???
I know you live in flordia but that is just a lot of crap to go wrong at one time espically with a rebuild

If it wont crank try to jump start it or charge the battery if nothing then id say check the conections on the starter

or it could be the key Switch as well

timing belt need replaced at 100,000 so depending on miles that could be coming up
Reply With Quote
  #3 (permalink)  
Old 09 May 2011, 05:38 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2002 PT wont start

Are you a member of the Tampa Bay Cruisers? If you are, I'm CREWZIN, one of the longest residing members even though I'm 100 miles north of most of the members. If you not a member, it's to bad you didn't join years ago because you would have found out that both Dayton Andrews (our Chrysler dealer sponsor) and Ferman Chrysler, another big dealer in the Tampa Bay area are not good places to take your PT for service. Some of the members could have pointed you to mechanics they trust.

You've had a bucket load of problems with your car and it may be from the previous owner. You never know what your buying when you get it used.

Taking it one problem at a time, the starting problem should be No#1. Like cruserdad said, start with the battery and charging system. Take the battery out and to an auto store that will check it all out. Clean all the wire connections at the battery and at the starter. I got lost in all you posted but if it started when someone tapped/hit the starter, that's probably your main fault but check the connections to see if their tight and not corroded.

Again like was said, $900 is way too much to replace the mounts and they can probably wait awhile. Whoever wants to charge that much, is looking for quick cash and might have seen a cracked mount and he wants to change it NOW.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 09 May 2011, 08:10 pm
Fresh Cruiser
 
Join Date: May 2011
Location: Tampabay, Florida
Posts: 3
Default Re: 2002 PT wont start

Crewzin&cruserdad,
Thank you for your response. I tried to make sure that I explain my car issue

Crewzin, I wished I would have known about your group. I took my PT to one of the said dealerships.

I've never had an issue till April.

Let me condense the post above.

My engine was rebuilt in 2006. It should have 50kmiles on it. The odometer has $150k on it

In April, I had cam sensor, cam sensor piggyback and sparkplugs on it. Because the engine light came on 5 minutes after taking it off of the dealership lot. I took it back.

The mechanic said the battery was corroded and could have short out the PCM. I had the PCM replaced in April 2008. (I've read on here. Mechanics used PCM excuse is bad alot of times). He sd I should trade it in or junk it

I had a new mopar battery and battery harness and oil change done to the car

The car ran for 3 days and stop.


This weekend a mechanic replaced the starter and radiator.

It ran good for 2 days and would not start today.

It acts like it wants to start.

No codes are showing up.

I feel like the problem is simple..

Thanks for reading again.. Hopefully this is less wordy. I'm looking for a mechanic. I might take it to the shop that does mopars only
Reply With Quote
  #5 (permalink)  
Old 09 May 2011, 11:08 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2002 PT wont start

Two main reasons why it won't start (usually), fuel and spark. You have to see if your getting spark at the plugs and if you have fuel pressure.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 09 May 2011, 11:31 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: 2002 PT wont start

Could be as simple as a fuel filter clogged. Sorry to hear about so many problems.
Reply With Quote
  #7 (permalink)  
Old 10 May 2011, 05:41 am
Fresh Cruiser
 
Join Date: May 2011
Location: Tampabay, Florida
Posts: 3
Default Re: 2002 PT wont start

Thanks Chromenut and Crewzin,


I'll have it check out!

I've read on here, several times. Pt's can not ever be on "E". Lesson learn..

The spark plugs were just replaced at the dealership. So, I'll have it looked over again..

Thanks..

I'll report findings..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pt wont start chrisohan Tech & Performance Forum 19 10 Aug 2010 09:48 pm
02 pt wont start J_GEISLER Tech & Performance Forum 3 19 Jun 2010 10:39 pm
2002 PT Crusier showing 4 codes and wont start mattbuddah81 Tech & Performance Forum 6 01 Jun 2010 08:41 am
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm


All times are GMT -5. The time now is 11:38 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors