PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
replaced timing belt but slight rough idle

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 May 2011, 08:05 pm
Young Cruiser
 
Join Date: Dec 2010
Location: caledonia, ontario, canada
Posts: 98
Default replaced timing belt but slight rough idle

hi i have a 2005 pt non turbo standard trans. and just replaced the timing belt with the gates kit from rock auto (thank you) i was sure the marks were all lined up and turned the engine at least 6 times to make sure. the car drives great, lots of power just like before but at an idle it runs rough about half the time. if i take it off idle it is smooth. i checked with a scan tool and there are no codes. would one of the cams be one cog off? i also replaced the spark plugs and wires. thank you, jim hoysa
Reply With Quote
  #2 (permalink)  
Old 13 May 2011, 11:11 pm
Regular Cruiser
 
Join Date: Mar 2011
Posts: 164
Default Re: replaced timing belt but slight rough idle

The dealer has an OBDIII scan tool (about $6000 which is why only they have them). One of the things it can do is tell you how far out your cam timing is relative to the crankshaft on a % basis. Might be worth paying $100 to have them hook it up and see where things are. Short of that, what about spark plugs and wires?

alan
Reply With Quote
  #3 (permalink)  
Old 13 May 2011, 11:14 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: replaced timing belt but slight rough idle

some how it is slightly out of time
Reply With Quote
  #4 (permalink)  
Old 13 May 2011, 11:38 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: replaced timing belt but slight rough idle

hmm $6000 scan tool? I have one, cost me $49.95 at the Fall AutoFair last year at Charlotte Motor Speedway, brand new in the case. My DSP does almost as much, only is more user friendly.
Reply With Quote
  #5 (permalink)  
Old 14 May 2011, 09:51 am
Regular Cruiser
 
Join Date: Mar 2011
Posts: 164
Default Re: replaced timing belt but slight rough idle

Quote:
Originally Posted by Chromenut View Post
hmm $6000 scan tool? I have one, cost me $49.95 at the Fall AutoFair last year at Charlotte Motor Speedway, brand new in the case. My DSP does almost as much, only is more user friendly.
There was a post a few weeks back that had a screen shot of an OBDIII sensor in the cam timing sub routine. It showed a % figure which told how much the cam was out of time relative to the crank. If the figure exceed a certain value, it meant the belt was stretched beyond service and needed to be replaced. Does the scanner you bought have this program on it?

alan
Reply With Quote
  #6 (permalink)  
Old 16 May 2011, 09:18 am
Young Cruiser
 
Join Date: Dec 2010
Location: caledonia, ontario, canada
Posts: 98
Default Re: replaced timing belt but slight rough idle

hi i replaced the spark plugs and wires at the same time. i don't think there is a leak at the intake manifold but will check again. does anyone know what the % value is when the cam timing is off too much? i had turned the engine over six times and the marks seem to line up every time. any help would be appreciated. it runs great except it idles a little rough but smooths out sometime. thanks ], jim hoysa
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rough idle after changing timing belt CJDoble Tech & Performance Forum 7 30 Jul 2015 08:59 am
rough idle after timing belt change? 508713 General PT Cruiser Discussions 47 12 Jun 2015 01:33 pm
rough idle after changing timing belt on 01 pt EnragedDolph Tech & Performance Forum 2 13 Oct 2010 03:51 pm
2001 Pt timing belt replaced..now wont run right! keller Tech & Performance Forum 8 22 Feb 2010 04:33 pm
Replaced timing belt turbomangt General Turbo Discussions 0 06 Oct 2008 07:27 am


All times are GMT -5. The time now is 08:31 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors