PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help Please.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 May 2011, 08:02 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 3
Default Help Please.

Hi, I went and had my oil changed at Jiffy Lube and the next day my check engine light came on. I did the turn the key 3 times on and off and these codes came up P1684, P0442, and P0455 done. Then I did the hold in the mileage button and turn the key on and these codes came up EL0008, EE08, BL01, 5 of 4.7......Any clue? Thank you for any help. Oh I have a 2002 PT. Cruiser.

I know the P1684 is the battery has been disconnected in the last 50 starts.
I know the P0442 is there is a small leak in the fuel somewhere and may be the locking gas cap I just bought.
But the rest I do not have a clue.

Thank You!
Reply With Quote
  #2 (permalink)  
Old 16 May 2011, 08:15 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Help Please.

Welcome Stacy, if you go to the Performance section there is a sticky showing what the codes stand for.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 16 May 2011, 08:21 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 3
Default Re: Help Please.

Awesome Thank you I am new here..... So wasn't sure where to go!
Reply With Quote
  #4 (permalink)  
Old 16 May 2011, 08:34 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Help Please.

Stacy,

Those other codes are just maintenance codes that don't mean anything that you need. It just means you didn't pull the fault codes correctly. Forget about them and concentrate on the ones that start with a "P".
Reply With Quote
  #5 (permalink)  
Old 16 May 2011, 08:53 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 3
Default Re: Help Please.

Thank you CREWZIN.....
Reply With Quote
  #6 (permalink)  
Old 16 May 2011, 09:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Help Please.

From PT Do-It-Yourself.net:

Notes - Some owners have reported experiencing malfunction codes similar to FL 0005, EE 05, and BL 01 during the start of the instrument gauge (Test A) self-test. These are not MIL codes. The readouts simply represent PCM software version information:

FL0002 - Display Application Code Level
EE 02 - Display EEPROM version
bL 01 - Display Boot Loader version
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:33 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors