PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Put new fan on

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 May 2011, 04:53 pm
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 6
Default Put new fan on

I took the front end apart on my 2005 and installed the new fan ,put it all back togather,AND IT STILL DOES;NT WORK,this car is so frustrateing.tested the old fan with a battery to the neg and pos post and it did not come on,so i guess i should chanage the slow speed relay?I have chanaged the high speed already.
Reply With Quote
  #2 (permalink)  
Old 19 May 2011, 05:27 pm
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 6
Default Re: Put new fan on

never mind,I am so stupid,i just went out there and climbed under it and noticed the plug to the fan was lose,put it as tight as i could and presto,the fan came on!!!!! the two end dont snap togather like the old one did,so maybe i should tape it tight?
Reply With Quote
  #3 (permalink)  
Old 19 May 2011, 05:51 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Put new fan on

It should snap together, if it doesn't, do something to keep the ends together even it means taping it. There should be a "U" shaped clip on the fan side of the connection that snaps over the locking tab. I guess it broke off when you were taking it apart.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:28 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors