PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Engine running hot

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 May 2011, 08:36 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Engine running hot

2001 PT Cruiser. Engine has been overheating and the fan appears to come on intermittently. I flushed and replaced the coolant, replaced the thermostat,the high and low speed fan relays and the coolant temp sensor. Temp runs high mostly when A/C is running (and fan does come on). I did notice that the fan never runs when the car is off, regardless of how hot the engine is. Any help would be greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old 21 May 2011, 09:26 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Engine running hot

Sounds like the low speed part of the fan may not be working. There's two sets of brushes inside the fan motor and many owners have had the low speed part burn out.
Reply With Quote
  #3 (permalink)  
Old 21 May 2011, 09:48 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Re: Engine running hot

Thanks, Crewzin! Is it difficult to replace the fan?
Reply With Quote
  #4 (permalink)  
Old 21 May 2011, 10:10 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Engine running hot

You want to check it first. The fan should come on with the A/C. Have everything cold. Turn the engine on and open the hood. Turn the A/C on and see if the fan comes on. Pretty sure it starts with the low speed as soon as you start the A/C and switches to High speed as the engine heats up. If the fan isn't running, then the fan needs replacing or rebuilding. You can replace the brushes, but a new fan motor or replace the whole fan assembly. eBay has them for under $100.

To replace the whole assembly or just he motor (which costs the same)....

Removing the fan and housing 01-05 PT


To rebuild the motor with new brushes, check out the HOW TO thread in the Tech & Performance section.
Reply With Quote
  #5 (permalink)  
Old 22 May 2011, 01:46 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Re: Engine running hot

That seems to be the issue. Thanks for the insight. Is there any way to trick the fan into running on high speed at all times (when the system is calling for low and when it calls for high) until I get the new fan in? Since I am replacing it I am not worried about burning it out.
Reply With Quote
  #6 (permalink)  
Old 22 May 2011, 01:58 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Engine running hot

There are people that found that a mechanic had rewired it so the high speed would always run when the low went out. Don't know exactly how they did it. Just find the right wires.

Reply With Quote
  #7 (permalink)  
Old 29 May 2011, 02:32 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Re: Engine running hot

OK. I just replaced the fan and it is running. The engine is fine with the A/C on and idling but still overheats after 10 minutes of driving in 85 degree heat. Coolant is ok and was burped. I have replaced to date:

The Thermostat (last year)
Cooling temp sensor
High speed relay
Low speed relay
Radiator fan

I am wondering if I may have bought a bad thermostat or if the water pump may be bad. Any thoughts? You have been a tremendous help!
Reply With Quote
  #8 (permalink)  
Old 29 May 2011, 03:22 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Engine running hot

Two things come to mind. A cracked head gasket or a partially clogged radiator. Both would make you run hot at speed. If I was a betting man, I'd say it was your radiator.
Reply With Quote
  #9 (permalink)  
Old 29 May 2011, 04:05 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Re: Engine running hot

How can I check for either? My oil seems clear...not milky and there is no sweet smell to my exhaust or oil in my coolant. I did a radiator flush and it didn't fix the issue. Any way I can check for radiator flow?
Reply With Quote
  #10 (permalink)  
Old 29 May 2011, 04:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Engine running hot

I think a radiator specialist or shop that does that work would have to tell you if there's any clogging unless you used any kind of machine to do it. You say you did a flush, how?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine running hot? myPTandME Tech & Performance Forum 2 06 Mar 2011 08:32 pm
Keys out of the ignition, engine still running... kyle_7600 Tech & Performance Forum 6 04 Feb 2011 05:22 pm
HIDs will not work with engine running. HELP PLEASES VampCruiser Exterior Accessories Forum 4 20 Jan 2009 09:56 pm
Car Not Running - Help plang1975 Tech & Performance Forum 8 28 Oct 2008 12:15 pm
HELP! Key's Are Out, Engine Still Running! mentrc Tech & Performance Forum 0 04 Oct 2002 02:53 pm


All times are GMT -5. The time now is 08:37 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors