PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Ticking at highway speed

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 May 2011, 09:54 pm
Young Cruiser
 
Join Date: May 2011
Location: Dallas, TX
Posts: 66
Default Ticking at highway speed

At highway speeds there is a low frequency (not pitch, but how frequent the tick occurs, roughly 1/4 of the wheel or CV shaft speed). Its not noticeable at city street speeds, but when you get up to 60+ it is there. Very faint, if there is any music or AC blowing you cannot hear it, but its there.

Been trying to figure out what is causing this and cant seem to pin it down to anything. Recently replaced the rotors and pads completely with OE spec parts and its still there (needed to be done anyway, so not just throwing money at the issue).

Doesn't seem to actually be causing any problems, but would still rather figure out what is going on with this thing before I head to my new base and don't have time to work on it. Any input?
Reply With Quote
  #2 (permalink)  
Old 22 May 2011, 09:58 pm
CreepyPT's Avatar
Cool Cruiser
 
Join Date: Sep 2008
Location: Kansas City
Posts: 334
Send a message via Yahoo to CreepyPT
Default Re: Ticking at highway speed

What year/model, and do you have wheels or wheel covers? Wheel covers are prone to clicking, even the bolt ons.
Reply With Quote
  #3 (permalink)  
Old 22 May 2011, 09:59 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Ticking at highway speed

do you hear it coming from under the hood on the driver side?
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #4 (permalink)  
Old 22 May 2011, 10:00 pm
Young Cruiser
 
Join Date: May 2011
Location: Dallas, TX
Posts: 66
Default Re: Ticking at highway speed

2007 Touring 2.4L NA, alloy wheels (no covers).

If I had to pick a location, yea it would be drivers side front, but its definitely not at idle. I have seen other threads in searches that have that issue and its not anywhere close to that.
Reply With Quote
  #5 (permalink)  
Old 22 May 2011, 10:00 pm
Young Cruiser
 
Join Date: May 2011
Location: Dallas, TX
Posts: 66
Default Re: Ticking at highway speed

To clarify, it has nothing to do with RPM. I can put it in neutral at speed and the clicking stays at the same rate. I can rev the engine and it does not speed up the clicking.
Reply With Quote
  #6 (permalink)  
Old 22 May 2011, 10:30 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default

well i remember when i put my intake set up like this


this prop rod wouldn't go down into the rod bezel and i had a ticking. it was freaking driving me nuts, then i popped the hood and noticed how close to the frame it was. i made an adjustment and then was able to put the prop rod in it's place. after that the clicking stopped.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #7 (permalink)  
Old 22 May 2011, 10:32 pm
Young Cruiser
 
Join Date: May 2011
Location: Dallas, TX
Posts: 66
Default Re: Ticking at highway speed

Nah car is bone stock. I know for a fact that prop rod is secured but I'll check and make sure its not making contact with anything else.
Reply With Quote
  #8 (permalink)  
Old 22 May 2011, 10:33 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Ticking at highway speed

ok that's kool. well that's it for me, lol i'm a cosmetic's guy so i'll leave the rest to everyone else.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #9 (permalink)  
Old 22 May 2011, 10:39 pm
Young Cruiser
 
Join Date: May 2011
Location: Dallas, TX
Posts: 66
Default Re: Ticking at highway speed

Quote:
Originally Posted by WolfmanG View Post
ok that's kool. well that's it for me, lol i'm a cosmetic's guy so i'll leave the rest to everyone else.
Thanks for your help!
Reply With Quote
  #10 (permalink)  
Old 22 May 2011, 10:40 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Ticking at highway speed

Quote:
Originally Posted by bottlerocket View Post
Thanks for your help!
your welcome
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Highway Honda Encounter LawChick General PT Cruiser Discussions 17 23 Sep 2009 02:43 pm
Loud Ticking Noise (please help) alnewp Tech & Performance Forum 6 08 Mar 2009 07:41 am
Ticking Sound Blackcruiser General Turbo Discussions 3 22 Jul 2004 05:03 pm
noticed a "ticking" noise jsp70 General Turbo Discussions 8 23 Apr 2004 05:49 pm
Ticking 2003ptcrusierbrusier Tech & Performance Forum 17 26 Dec 2003 10:59 pm


All times are GMT -5. The time now is 08:50 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors