PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2003 Limited starting problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 May 2011, 07:33 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 1
Default 2003 Limited starting problem

I have a 2003 Limited automatic that will start numerous times with no problems but (usually after driving) will crank normally but will not start. It feels like it has no fuel. After awhile it will start and run normally. It does not sputter under power and idles normally. Where do I look? It is driving me bonkers! Thanks for your advice.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem skinnyp Tech & Performance Forum 10 09 Apr 2016 04:46 pm
HELP! 2003 non-Turbo starting problems. m_fumich General PT Cruiser Discussions 5 18 Mar 2011 07:41 am
Starting problem Elrodion Tech & Performance Forum 0 18 May 2009 07:49 am
01 PT Problem with starting car Vengence General PT Cruiser Discussions 1 04 Apr 2009 01:29 pm
starting up problem packrat007 Tech & Performance Forum 11 15 Aug 2008 04:38 am


All times are GMT -5. The time now is 08:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors