PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
shifting problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Jun 2011, 12:23 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 6
Default shifting problems

I have a 06 pt cruiser with a 5 speed mannual transmission & when it is over 80 degrees outside it doesn't want to go into first or second gear when in traffic without force. In cooler weather there is no problem and it shifts very easy. Does anyone have an answer to this problem or have the same issues? Thanks...very frustrated!
Reply With Quote
  #2 (permalink)  
Old 11 Jun 2011, 09:32 pm
Young Cruiser
 
Join Date: Jun 2011
Posts: 72
Default Re: shifting problems

I'm no expert, but have been going through similar clutch problems on my '02. It has 174k on it, and has been a great car until recently with this clutch problem. At first it was intermittent. This was in the fall. It seemed to happen only after driving for a while. Maybe it was because of heat. I took it to the dealer, who said they replaced some seals. I got it home, and fluid leaked everywhere, and it was as bad as ever. Took it back, and they couldn't get it to misbehave. Said it was fine. Finally I drove there while it was malfunctioning. They replaced the slave cylinder. It worked fine for a while, and then completely gave out one day. Got it towed back to the dealer, and they fixed it for free this time. It worked fine until warmer weather hit recently. Started with the same problem. Having lost faith in the dealer, I took it to a different shop, who couldn't get it to malfunction. So I went to pick it up, and it was barely drive-able on the way home. I had to really force it into gear, and don't know how they couldn't have experienced the problem. So I took it to a third shop, this time a transmission place. They replaced the clutch. It worked fine for about a week. Now, it won't shift into 2nd or 4th. Can't anybody do decent work, and fix one of these things? It's the weekend, and I'm going to take it back to the last shop on Monday morning. At this point I've spent about $2k trying to fix this problem. So, I don't know what to tell you. I just hope you have better luck than I've had.

One thing that the transmission place told me was that if it will go into gear when you stop the engine, it is a certain part that spins, and it probably needs a new clutch. It stops spinning when you turn off the engine. When the problem got worse, I would have to stop the engine when waiting at a light, put it into gear, and then go. Just something to look for.
Reply With Quote
  #3 (permalink)  
Old 12 Jun 2011, 11:04 am
VNT's Avatar
VNT VNT is offline
Senior Cruiser
 
Join Date: Jun 2009
Location: NE
Posts: 1,466
Default Re: shifting problems

Check your shifter cables, eyelets on the cable ends the bushings were out, replace the bushings.

Check that the reservoir for the slave cylinder and make sure it is full of brake fluid.

Have you checked the ATF +4 fluid in the transaxle? You have changed it every 30K per the FSM??
__________________
VNT

89 Shadow ES 2.5 T2 +20's A555 sold
86 TurboZ CS 2.2 T2 +20's A555
90 Daytona ES 2.5 T1 A523
90 Datyona Shelby VNT needs work
00 Durango SLT+ 5.9 4x4
02 Grand Cherokee 4.7 4x4
03 PT GT Black 5 sp Stg 1
05 PT GT Silver 5 Spd Conv
06 PT GT Cool Vanilla 5 spd Conv
06 PT Base Marine Blue 40TE Conv
15 Grand Cherokee Overland 5.7 QD2
Reply With Quote
  #4 (permalink)  
Old 18 Jun 2011, 11:46 pm
Young Cruiser
 
Join Date: Jun 2011
Posts: 72
Default Re: shifting problems

I just wanted to report back. I took the car back to the transmission shop. They took care of it pretty quickly. They said that a clip had come off of a cable. Hopefully it's fixed now.
Reply With Quote
  #5 (permalink)  
Old 21 Jun 2011, 12:28 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: shifting problems

Quote:
Originally Posted by PianoTunerCruiser View Post
I just wanted to report back. I took the car back to the transmission shop. They took care of it pretty quickly. They said that a clip had come off of a cable. Hopefully it's fixed now.
Thanks for posting your closure - glad it was an easy one.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 23 Jun 2011, 01:06 am
Fresh Cruiser
 
Join Date: Jun 2011
Posts: 4
Default Re: shifting problems

My 07 is not shifting back to first position. The clutch is good for a change and the dealer is asking $1350 to fix the problem.

I will try to do some work this weekend on it and check if as read in other threads here this is not just a clip or a pedal to set tighter.

Hopefuly the dealer is a thief and I can fix it as easy as that...
Will let you know.
Reply With Quote
  #7 (permalink)  
Old 25 Jul 2011, 08:34 pm
Fresh Cruiser
 
Join Date: Mar 2010
Posts: 14
Default Re: shifting problems

You can also see this posting for the same issue:

Stiff transmission when hot?

I hope this helps!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cold shifting edb General PT Cruiser Discussions 4 23 Feb 2011 10:29 pm
New here, Bad Shifting Problems need help mko General PT Cruiser Discussions 10 11 May 2009 10:06 pm
Not shifting into gear Pan465 General Turbo Discussions 1 28 Apr 2009 07:28 pm
SHIFTING PROBLEMS VinnieG Tech & Performance Forum 1 04 Oct 2008 09:42 pm
Power Shifting turbomangt General Turbo Discussions 13 29 Jul 2004 10:25 am


All times are GMT -5. The time now is 03:35 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors