PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
New guy with another fan/rough idle question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Jun 2011, 11:33 am
Fresh Cruiser
 
Join Date: Jun 2011
Posts: 4
Default New guy with another fan/rough idle question

Hello, I have a plain jane 05 cruiser that my wife drives. It has close to 70,000 miles on it. I have been reading through all of the threads I can find about the problem with the fan and rough idle. The cruiser runs fine while driving, but when we come to a stop, it sometimes idles rough and seems like it is going to die. It does it very bad when we have the air on, but it also does it when it is cold outside and we have the heat on. We have never had a problem with the car overheating.

I am not a mechanic at all. I can do very basic stuff when it comes to working on cars. I just went out and did some troubleshooting on it. I swapped out the horn relay with the fan relay and that didn't help. I started the car and turned the AC to high. The fan didn't kick on. It did blow out cold air inside. I let the car run for a good while and watched the fan. It never came on. The temp. guage only made it to the mid point and seemed to stop climbing. It is cool outside today and I was in the garage. After letting it run for a while, I turned the AC on high again and checked the fan. Still nothing, but I can hear a clicking sound near the front of the engine compartment near the fan. When it clicks, the car runs very rough for a few seconds. It will smooth out and then it clicks again and runs rough. Also, when it is clicking, the air inside goes warm. I have noticed this clicking sound while driving. After it goes through a few cycles of clicking and idling rough, I can hear the fan kick on and it will idle smooth while the fan is running.

I have already taken it to a friend/mechanic. He replaced the plugs and wires but that didn't make a difference. Unless it is a very easy fix, I will need to take it to someone else, but I would like to know what is wrong with it so I don't get taken advantage of. Thanks for any help or advice.
Reply With Quote
  #2 (permalink)  
Old 12 Jun 2011, 12:13 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: New guy with another fan/rough idle question

IMO the fan may be bad and making the compressor run rough. You can test it by unplugging the fan and put a tester to see if you have power going to the fan.
Reply With Quote
  #3 (permalink)  
Old 12 Jun 2011, 10:18 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Southwest, heading Northwest
Posts: 32
Default Re: New guy with another fan/rough idle question

My 05 was stumbling when sitting in traffic and I was told it was due to pressure building up in the compressor as my fan was not working on high speed as it should when traveling below 35mph with the air on. Over 35 it is not a problem as the fan doesn't run on either speed. Be careful, you can discharge the a/c system if it builds up too much pressure.

Check the relays (if you can) or replace, they are pretty cheap. Also there are a couple of posts here that can tell you how to check the high and low speed on your fan to see if that is the problem.

Good luck,

RJ
Reply With Quote
  #4 (permalink)  
Old 13 Jun 2011, 12:32 am
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: New guy with another fan/rough idle question

You know, I don't remember seeing a fan problem discussed on this forum that identified the culprit as being a fan relay. Correct me if I'm wrong, but it seems that our crummy fans are really the only problem with our crummy fans--specifically, the fan brushes and motors.

Has anyone had a fan-operating problem that had nothing to do with the fan? Maybe I'm wrong, but when the fan doesn't turn on both speeds, or doesn't turn enough, then it's simply the fan that needs replacement.

Tim
Reply With Quote
  #5 (permalink)  
Old 13 Jun 2011, 08:30 am
Fresh Cruiser
 
Join Date: Jun 2011
Posts: 4
Default Re: New guy with another fan/rough idle question

I just want to make sure. When you turn the AC on to high, the fan should kick on no matter what the temp??? Is that correct?
Reply With Quote
  #6 (permalink)  
Old 13 Jun 2011, 09:11 am
Fresh Cruiser
 
Join Date: Jun 2011
Location: Southwest, heading Northwest
Posts: 32
Default Re: New guy with another fan/rough idle question

I cannot locate information on when the fan should kick on, at least in the Haynes Manual. It does mention using a fuse jumper wire to each terminal on the fan itself to test.

In speaking with several mechanics they informed me that they have seen multiple issues with the fan relays, both high and low speed, but more on the high speed relay. For a part that is less than 12.00 it may be an option for you to think about.

RJ
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle-Replacing the IAC Idle Air Controller engineerrock Tech & Performance Forum 9 07 Jun 2014 07:24 pm
'07 Rough idle when AC is on... Tregan Tech & Performance Forum 6 27 Mar 2011 05:54 pm
Rough Idle badkarma76 Tech & Performance Forum 30 21 Jul 2009 07:47 pm
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm
rough idle on 01 2.4 Davestone General PT Cruiser Discussions 8 26 Mar 2008 09:52 pm


All times are GMT -5. The time now is 08:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors