PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Oh~oh!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Jun 2011, 01:56 pm
BladeRunner's Avatar
Cool Cruiser
 
Join Date: Nov 2010
Location: Innisfil Ontario Canada
Posts: 372
Default Oh~oh!

Oh~oh This can't be good! On my '01 LTD n/a auto. Recently I can smell coolant, sometimes it's almost like warm fresh coolant..other times like burnt coolant.
I've been watching the overflow bottle & it doesn't seem to be changing much, maybe down a tad. The engine is not overheating..in fact it runs about the same all the time regardless of outside temps..and we've had some HOT days lately.

I have a GPS that shows functions from the cars computer, the temps never vary much..stay between 93c~95c, 99c~100c if I run it hard.
What I have noticed is that there is no sign of leaks in the engine bay,but, I've found that the smell is coming from the tail pipe!
That can only mean one thing, head gasket~or cracked head? It seems to go away when the engine is @ normal operating temp.
There is no sign of coolant in the oil..yet!
So, what say all you experienced guys? Sound like a head gasket? Or???
As far as I know the car has never overheated, I do have 225K km on it.
Reply With Quote
  #2 (permalink)  
Old 15 Jun 2011, 02:16 pm
swanjack's Avatar
Young Cruiser
 
Join Date: Jan 2011
Location: Miskin, Wales, UK.
Posts: 83
Default Re: Oh~oh!

Leaking heater matrix would be a possibilty, or a small leak from anywhere in the heating system falling onto something hot.
Reply With Quote
  #3 (permalink)  
Old 15 Jun 2011, 02:30 pm
Young Cruiser
 
Join Date: Feb 2011
Location: Richmond, VA
Posts: 53
Default Re: Oh~oh!

I get that smell too sometimes. I tracked mine down to a weeping thermostat gasket. I just keep an eye on it for now,and top off as needed as I am about 13,000 miles from a timing belt change and would rather do it all at one time.
Reply With Quote
  #4 (permalink)  
Old 15 Jun 2011, 02:41 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: Oh~oh!

My wifes N/A has the smell too, but from the heater core
Reply With Quote
  #5 (permalink)  
Old 15 Jun 2011, 03:31 pm
RaineMan's Avatar
Cool Cruiser
 
Join Date: Aug 2010
Location: SL,UT
Posts: 271
Default Re: Oh~oh!

If you smell it in the car and coolant levels aren't changing it's probably heater core related.
Reply With Quote
  #6 (permalink)  
Old 15 Jun 2011, 04:38 pm
BladeRunner's Avatar
Cool Cruiser
 
Join Date: Nov 2010
Location: Innisfil Ontario Canada
Posts: 372
Default Re: Oh~oh!

Thanks for the replies,but, as I said I only smell it from the tail pipe...nowhere else. I think if it was dripping somewhere I would probably smell it at that spot.
I'm thinking if it's only at the tail pipe it has to be internal. What I didn't mention is, lately I get a weak "buzzing" sound when I excellerate hard...especially if I have the air on, I thought it was an exhaust leak starting..just haven't checked it yet. I don't know if that's related or not..doesn't seem like it though.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:34 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors