PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
More A/C help needed again (sorrry!!!)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jun 2011, 10:33 am
swanjack's Avatar
Young Cruiser
 
Join Date: Jan 2011
Location: Miskin, Wales, UK.
Posts: 83
Default More A/C help needed again (sorrry!!!)

I've recently sorted out my broken radiator fan and tested it before putting it back in, both the low and high speed settings worked. When the car gets just over half way on the temp gauge, the fan kicks (high speed?) and drops the temp. However, when the car is cold and I turn on the A/C, the fan (low speed?) doesn't kick in and I can't hear the A/C compressor engaging. So, does the fan need to be running before the A/C will start (bad fan), or does the A/C system need to be working before the fan gets the signal to run (something wrong with the A/C system)?
Thanks.
Reply With Quote
  #2 (permalink)  
Old 26 Jun 2011, 11:58 am
swanjack's Avatar
Young Cruiser
 
Join Date: Jan 2011
Location: Miskin, Wales, UK.
Posts: 83
Default Re: More A/C help needed again (sorrry!!!)

An update just if anyone else has this. Did the LPS connection jumper test as mentioned by Crewzin in an earlier post and after a fair amount of wigglig the paperclip the condenser and fan kicked in Hurahhh!! Its either the LPS or lack of Freon. At least this is sorted, now for the Watts link and booger bushes, there are currently no bushes in one my transmission stick cables, dont know where it went or how long ago
Reply With Quote
  #3 (permalink)  
Old 26 Jun 2011, 11:59 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: More A/C help needed again (sorrry!!!)

Your fan seems to be OK. What you have to figure out is why the A/C isn't coming on. I'm sure the fan will come on once you get the A/C going. Low pressure will be sensed by the pressure switch and stop the compressor from coming on. Has the system been checked for proper R134a levels?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how much oil is needed rubyc General Turbo Discussions 4 18 Feb 2011 10:35 pm
Some Help Needed Please!! LJ13 Tech & Performance Forum 3 02 Nov 2010 06:22 am
Help Needed Rich Wheels, Tires, Suspension 7 20 Jul 2009 06:06 pm
Help needed? bluwoody PT Cruiser Convertible Forum 0 15 Dec 2004 04:08 pm
needed skeeter1620 Exterior Accessories Forum 7 31 Dec 2003 12:01 am


All times are GMT -5. The time now is 03:56 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors