PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Manual Transmission shifting issue.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jul 2011, 04:17 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 4
Default Manual Transmission shifting issue.

Ok. I have a 2001 Chrysler PT Cruiser Touring edition with the normal 2.4l 5 speed transmission. We had trouble shifting while the car was on. This happened intermittently. It would shift fine for a couple days and then you could not get into gear while the car was on. I could shut the car off and shift into gear then start it again and go. Shifting would be non existent or very tough.

I had my local shop look at it and he suggest replacing the clutch master and slave cylinders along with the tubing that goes between. He also replace the linkage at this time. Got the car back and it was fine for 2 weeks and today it started happening today when my wife was driving home. Funny thing is after she and my daughter came into the house I went out to access the situation and low and behold it shifts again.

I don't want to keep chasing a problem that my tech can't figure out, and I don't want to give up just yet.

Any Ideas??

Thanks,
Charlie
Reply With Quote
  #2 (permalink)  
Old 07 Jul 2011, 04:33 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,805
Default Re: Manual Transmission shifting issue.

how do the shifter bushings look or are they even still there? It is common for them to fail and/or fall out.

Under the hood pull out the air box and you will see the top of the transmission and the two shifter cables, there should be black rubber bushings in there. If the bushings are missing or very worn get Booger Bushings as replacements.

here is a pic of my engine compartment, you can see the blue bushing inside the white loop, that is one of the shift cables
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS; 1995 Caprice Classic woody
www.rcktpwrd.com
Reply With Quote
  #3 (permalink)  
Old 07 Jul 2011, 04:37 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 4
Default Re: Manual Transmission shifting issue.

The bushing are brand new. They came with the linkage.
Reply With Quote
  #4 (permalink)  
Old 07 Jul 2011, 04:54 pm
Young Cruiser
 
Join Date: Jun 2011
Posts: 72
Default Re: Manual Transmission shifting issue.

Oh man, I just went through this, and your experience sounds similar. Mine is a long tale of woe, taking it back to the shops repeatedly. It seemed to be heat related. The problem got worse after driving for a while sometimes. The dealer replaced the slave cylinder. It was fine for a couple weeks, and then completely went out. Wouldn't go into gear at all. Towed it in, and they did something. It was fine all winter, until the weather started to warm up. Problem came back. Ended up getting the clutch replaced. Mine had the same symptom....could turn the engine off, and it would go right into gear. Mine is doing fine now. It just needed a new clutch apparently, while the shops were chasing other solutions.

Thanks for posting the picture of the bushing Rcktpwrd. I know you have mentioned that before, and I didn't know what you were talking about. Now I know.
Reply With Quote
  #5 (permalink)  
Old 07 Jul 2011, 05:35 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 4
Default Re: Manual Transmission shifting issue.

Quote:
Originally Posted by PianoTunerCruiser View Post
Oh man, I just went through this, and your experience sounds similar. Mine is a long tale of woe, taking it back to the shops repeatedly. It seemed to be heat related. The problem got worse after driving for a while sometimes. The dealer replaced the slave cylinder. It was fine for a couple weeks, and then completely went out. Wouldn't go into gear at all. Towed it in, and they did something. It was fine all winter, until the weather started to warm up. Problem came back. Ended up getting the clutch replaced. Mine had the same symptom....could turn the engine off, and it would go right into gear. Mine is doing fine now. It just needed a new clutch apparently, while the shops were chasing other solutions.

Thanks for posting the picture of the bushing Rcktpwrd. I know you have mentioned that before, and I didn't know what you were talking about. Now I know.
Thanks for the reply. Hate to go and replace that too but I kind of don't want to give it up yet. You would think clutch would either work or not work since it is mechanical.
Reply With Quote
  #6 (permalink)  
Old 07 Jul 2011, 05:58 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,805
Default Re: Manual Transmission shifting issue.

glad the pic can help out.

sounds weird that the clutch would cause that kind of problem, I figured it would either work or not...
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS; 1995 Caprice Classic woody
www.rcktpwrd.com
Reply With Quote
  #7 (permalink)  
Old 08 Jul 2011, 08:35 am
Young Cruiser
 
Join Date: Jun 2011
Posts: 72
Default Re: Manual Transmission shifting issue.

Yeah, it seemed weird to me too. I don't know. All I know is that I took it in for this same problem 7 or 8 times. At first I took it to the dealer I bought it from, thinking they would be most familiar with it. The last place was a local transmission shop. They said that if it will go into gear with the engine off, that it's a certain part that spins (throwout or release bearing?), and it probably needs a new clutch.

Here is an explanation of how the clutch works. You guys probably already know this, but I found it helpful.

The transmission shop put on an OEM clutch kit. They said that in this case it is better quality and less expensive than aftermarket. At least that's what they told me.
__________________

2002 Limited Edition, 5 speed
Reply With Quote
  #8 (permalink)  
Old 08 Jul 2011, 07:03 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 4
Default Re: Manual Transmission shifting issue.

I think I am gonna go with the OEM clutch kit online for $249 so the shop does charge me the 10-20% over what he pays. So I only have labor from the shop. Lets hope this fixes it.
Reply With Quote
  #9 (permalink)  
Old 25 Jul 2011, 08:36 pm
Fresh Cruiser
 
Join Date: Mar 2010
Posts: 14
Default Re: Manual Transmission shifting issue.

Also check out this thread for a similar issue:

Stiff transmission when hot?
Reply With Quote
  #10 (permalink)  
Old 26 Jul 2011, 12:25 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Manual Transmission shifting issue.

The PT clutch was the FAV retrofit for Neon with the modular clutch.
Now they're buying out all the 2.7 clutches!

It's an excellent clutch
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Manual Trans Not Shifting... Micki General PT Cruiser Discussions 3 14 Feb 2015 03:46 pm
Transmission shifting in to low gear problem karleton General PT Cruiser Discussions 9 20 Aug 2010 01:15 pm
2001 PT manual not shifting when running dgb General PT Cruiser Discussions 9 27 Apr 2010 11:35 am
Transmission Issue? extski Tech & Performance Forum 4 05 Jul 2009 01:15 am
Transmission issue... MDCruiser Tech & Performance Forum 10 06 Mar 2006 08:14 pm


All times are GMT -5. The time now is 07:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors