PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
rad fan not coming on unless jumped to battery

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Jul 2011, 09:59 am
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 1
Default rad fan not coming on unless jumped to battery

car ran hot pulled over fan not running at all with ac or not only if i paper lps clip i hear fan come on or if i hook to battery...i have changed thermo and thermo sensor both relays for fan did test got no codes,,, any help 06 cruiser base

Last edited by lovemycruiser; 12 Jul 2011 at 10:04 am.
Reply With Quote
  #2 (permalink)  
Old 13 Jul 2011, 09:04 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: rad fan not coming on unless jumped to battery

There are 2 fan speeds and you may have only lost one of them.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding/rotating noise coming from left side of car when coming to a stop...help? quietcharm23 Wheels, Tires, Suspension 3 10 Apr 2011 08:43 pm
04 PT CRUISER WON'T START EVEN WHEN JUMPED lakewoodgirl Tech & Performance Forum 9 14 Nov 2010 11:11 pm
pretty sure i jumped timing... kingofyo1 Tech & Performance Forum 5 23 Aug 2010 05:22 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am


All times are GMT -5. The time now is 08:59 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors