PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
04 PT dead..bout to give up..HELP??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Jul 2011, 06:22 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Angry 04 PT dead..bout to give up..HELP??

o4 PT CRUSER AUTO...90,000 miles..

drove it for 2 hrs went to eat got in to start it it started but was missing and sputtering like crazy? ,,stopped shut it down an restarted..same thing sputtered down the road and when it finallt got enough speed to shift to 2nd it jerked hard and shut down..

got it home and it blowed the ASO or ASD auto shut down fuse undert he hood,,replaced battery and checked starter wires looked for bad wires,,then it would try and start sputter and blow the fuse again? took it to dealer they said FUEL PUMPS bad,,replaced it ..same thing..cranks over and does nuthing..if you stop cranking and hit it again it blows the fuse again and sometimes it will blow it on the first crank??

ive unhooked the fuel pump back at the tank [plug] and it still does it,,,also unpluged the exhaust sensors same thing..

I switched the relays around still blows,,you can feel the relay kicking in..

ive crawled all under it looking for wires rubbed into or cut ,,nope..

check everything i can in the harness under the hood..cant fine anything..

replaced the crank sensor,,same thing,,

tryed to get codes in speedo..3 clicks and hold shows nuthing..no response.is this right?? on an 04?

befor this happened I got engine light warnings and checked that out it said exhaust sensor was bad..it would come on and go back out ..never replaced it..it was not on when this happened and ive unpluged them both no help

also sometimes the radio lights would not come on..you could hit the horn button a few times and they would come on..this was befor it shut down.

been on this 2 weeks..tryin to find it..do I need a secmatic to trace the ASO link?

please shoot me some info or advice..thanks

Last edited by drumrooster; 17 Jul 2011 at 06:24 pm.
Reply With Quote
  #2 (permalink)  
Old 17 Jul 2011, 06:52 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 04 PT dead..bout to give up..HELP??

ALL PT's show a code if there's any stored in the computer if you do it right. If no codes are stored it shows "done".

Try it again.

How to retrieve fault codes.
Reply With Quote
  #3 (permalink)  
Old 17 Jul 2011, 07:51 pm
Dill's Avatar
Senior Cruiser
 
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 1,272
Send a message via Skype™ to Dill
Default Re: 04 PT dead..bout to give up..HELP??

Sounds like it could be a computer issue too possibly... Did you check your fuel pressure at the rail? If u lived close to me in altoona pa I could help you out lol
__________________

If You Have Not Already, Add Yourself To The PT Cruiser Members Map!

To Learn More About My PT Cruiser And Its Mods Visit My PT's Blog At www.PickledPt.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 17 Jul 2011, 08:27 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 04 PT dead..bout to give up..HELP??

I tryed the code deal a dozen times no luck nuthin but the milage shows up?? im in Ky sorry or I would have it here asap..im outta something to drive.. :[..borrowing my moms car,,real fun..

would it be the computer being it dont show any codes?..
Reply With Quote
  #5 (permalink)  
Old 17 Jul 2011, 08:51 pm
Cool Cruiser
 
Join Date: May 2011
Location: Central PA
Posts: 261
Default Re: 04 PT dead..bout to give up..HELP??

When my computer went bad, it did something similar, but ended up just not starting at all and engaging the ASD relay and a few other "shutdown" features.

CRUZIN is right, if you do the dance correctly, it will show "dONE" if there are no codes.

The dealer can just do a scan and see what is going on in the electrical system, my mech showed me a few different schematics of relays and whatnot that were engaged because the PCM went nuts.
__________________
Reply With Quote
  #6 (permalink)  
Old 17 Jul 2011, 08:59 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 04 PT dead..bout to give up..HELP??

thanks..weres the best place to buy a pc? ebay? or just a local junk yard? I read were it has to be programed for my car with the vin and stuff? the ones on ebay do it for ya befor shipping ..

and i tryed the key thing till i think i need a switch now,,lol..it ant gonna work,,

any other ideas?? thanks for the help so far..oh it cranks over now but will not start,,and blows hhe fuse again
Reply With Quote
  #7 (permalink)  
Old 20 Jul 2011, 07:51 am
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 04 PT dead..bout to give up..HELP??

ok guys heres one that you will NOT get the code from with the key switch deal??? I did it 100 times and nuthing..had a guy at the parts store who had a PT for years try it and nuthing...

buttheres a red light on in the center of the speedo? and every time i do the key deal it blows the ASO fuse again??

hate to drop the $ on a PC but thats what im guessing? got a manual now and tracing the ASO circut ..iof I cant find anything guess i"ll get a computer?

THoughts??
Reply With Quote
  #8 (permalink)  
Old 20 Jul 2011, 08:31 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 04 PT dead..bout to give up..HELP??

The red light, is it in the middle of the left gauge? If it's there, in the center of that gauge it's the security/alarmed light. I don't think the computer or whatever circuit does it, is recognizing your key. Do you have another key that you can try? I don't know if that would blow the fuse
Reply With Quote
  #9 (permalink)  
Old 20 Jul 2011, 09:46 am
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 04 PT dead..bout to give up..HELP??

yea I have 2 keys and ive used both..still no codes or anything shows up..

im thinking a short in the key switch or steering colum..or the PCM..
Reply With Quote
  #10 (permalink)  
Old 07 Aug 2011, 09:47 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 04 PT dead..bout to give up..HELP??

ok thought id post whats been done..my car NEVER would give me any codes even before this happened...sooo I got a new computer $179 installed that and it stopped blowing the ASO fuse but it ran sputtering..

now it give s me codes,,,coil and oil sending unit..

replaced coil $65 and sending unit..

runnin great now..thanks for all your help man,,funny that my local dealer couldnt fix it..and they cost me $300 in parts i didnt need..

oh well...

Thanks again..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
We're thinking bout buying a PT Conv... should we? wannabe General PT Cruiser Discussions 18 28 Jun 2011 01:40 pm
I would Give my... Alex_Clarke General PT Cruiser Discussions 6 21 Sep 2009 02:08 am
How bout these stirfry Wheels, Tires, Suspension 14 27 Apr 2004 03:13 pm
Hey Jody how 'bout a New forum cruisergeo General PT Cruiser Discussions 3 02 Jun 2003 01:11 am


All times are GMT -5. The time now is 09:27 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors