PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0016 Keep on trucking???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Jul 2011, 03:21 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 8
Default P0016 Keep on trucking???

I just did the timing belt and water pump on my 2005 2.4 PT. It has been running just like it use too. I have change the cam and crank senors today.But I can't get the code to go away. Took it to my mechanic this mourning He listen to it, reved it up some. Said it sounded mighty smooth. He said I could change the plugs because of the idle. It has always had the slow idle when stopped with the ac on. Went to Napa got some plugs. The guys there also just drive it. I put the plugs in Went out over the big bridge. Had it up to 65, 68. ran like a top. I did find that if I am running 45 and punch it to jump up to 65 it dose have a slight hesitation. Any one else ran into this?
Reply With Quote
  #2 (permalink)  
Old 18 Jul 2011, 03:27 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: P0016 Keep on trucking???

Was the hesitation after you put in the new plugs? Did you use the .040in gap on the plugs? And what abut the wires, did you change them?

Try taking the negative battery cable off for about 5 minutes. Also step on the brakes when the cable is off. That will reset the computer and hopefully get rid of the engine light and stored codes.

Wooops, also forgot. Hopefully you bought the cam and crank sensors at the Chrysler dealer. The PT doesn't like auto store bought electrical parts. They might work at first but won't last long.

Last edited by CREWZIN; 18 Jul 2011 at 03:31 pm.
Reply With Quote
  #3 (permalink)  
Old 18 Jul 2011, 03:55 pm
Fresh Cruiser
 
Join Date: Jul 2011
Posts: 8
Default Re: P0016 Keep on trucking???

Yes it was after the new plugs. No I had to get the sensors at NAPA. We have the worst Chrysler dealer in the world here. But that is long story. Because I have family coming In. I need the car moved, hoping useable. All my other parts were ordered on line, Wholesale Mopar. I got the gap less Bosch plugs. They have certainly made the ilde speed much better. I could get wires until tomorrow. So they didn't get done.This isn't a race car for us. This is my wife's run around town car. But we do use it on long trips. 250.00 bucks round trip from Kitty Hawk to Florida, with the running around. Maybe a extra 50.00 this year with gas prices. I was just shocked everyone said drive it!
Reply With Quote
  #4 (permalink)  
Old 18 Jul 2011, 04:35 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,775
Default Re: P0016 Keep on trucking???

Sounds like the throttle body might need a good cleaning...
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS
www.rcktpwrd.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
code p0016 ptbruiser2003 Tech & Performance Forum 23 23 Oct 2013 01:44 am
'04 with p0016 and p0344 codes-PLEASE help tsnapp52 Tech & Performance Forum 4 13 Jul 2009 01:41 pm
Help with PT codes p0016 & p0339 Tiltmfc Tech & Performance Forum 0 13 Jul 2008 09:12 am
Error Code P0016? tezz Turbo Performance 3 08 Jul 2003 11:36 am


All times are GMT -5. The time now is 11:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors